
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wowktv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wowktv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"KY reports 24 COVID-19 deaths, more than 3,500 cases","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ashley Haycraft","description":"Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State. ","publicationDate":"2020-12-12T17:56:09-05:00","lastModifiedDate":"2020-12-12T17:56:11-05:00","publicationDayOfWeek":"Saturday","categoryList":["Coronavirus","Coronavirus in Kentucky","Health","Kentucky","Local News","News","Top Stories"],"primaryCategory":"News","tagList":["Covid-19","COVID-19 in Kentucky","Kentucky"],"wordCount":350,"paragraphCount":9,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":530642,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-52-article-530642","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/","ampUrl":"https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/amp\/","urlHostname":"https:\/\/www.wowktv.com","urlSlug":"ky-reports-24-covid-19-deaths-more-than-3500-cases","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WOWK 13 News","callSign":"WOWK","domainName":"www.wowktv.com","timeZone":"America\/New_York","segmentKey":"IlhS7RePrqbeh8divVHDuhXN2tDbh80R","gaId":"UA-59671522-13"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/" || "";
var cats = "Coronavirus,Coronavirus in Kentucky,Health,Kentucky,Local News,News,Top Stories" || "";
var bob_kw = "Covid-19,COVID-19 in Kentucky,Kentucky" || "";
var bob_desc = "Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State." || "";
var bob_story_author = "Ashley Haycraft" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "tristateupdate.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-13","event":"dlReady","paragraphCount":9,"wordCount":350,"authorName":"Ashley Haycraft","imageCount":1,"siteName":"WOWK 13 News","publishDateString":"Sat Dec 12 2020","publishTimeString":"05:56 PM EST","originalContent":true,"classifyText":[],"categories":"Coronavirus,Coronavirus in Kentucky,Health,Kentucky,Local News,News,Top Stories","primaryCategory":"News","topics":"Covid-19,COVID-19 in Kentucky,Kentucky"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KCCX7B");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WOWK 13 News","logo":{"@type":"ImageObject","url":"https:\/\/www.wowktv.com\/wp-content\/uploads\/sites\/52\/2019\/06\/Web-Banner-Test.jpg"}},"name":"WOWK 13 News","description":"Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wowktv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/","headline":"KY reports 24 COVID-19 deaths, more than 3,500 cases","datePublished":"2020-12-12T22:56:09+00:00","dateModified":"2020-12-12T22:56:11+00:00","author":[{"@type":"Person","name":"Ashley Haycraft"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wowktv.com\/wp-content\/uploads\/sites\/52\/2020\/09\/CORONAVIRUS-KENTUCKY.jpg"},"articleSection":"News","genre":["Coronavirus","Coronavirus in Kentucky","Health","Kentucky","Local News","News","Top Stories"],"keywords":["Covid-19","COVID-19 in Kentucky","Kentucky"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>KY reports 24 COVID-19 deaths, more than 3,500 cases | WOWK 13 News</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOWK 13 News &raquo; Feed" href="https://www.wowktv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOWK 13 News &raquo; Comments Feed" href="https://www.wowktv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/","page_slug":"ky-reports-24-covid-19-deaths-more-than-3500-cases","page_type":"story","page_category":"news","article_id":530642,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State. ' /><!-- WP SEO -->
<meta name='keywords' content='Covid-19, COVID-19 in Kentucky, Kentucky' /><!-- WP SEO -->
<meta name='google-site-verification' content='kV8ts5VZ5zgWM4sVtvNGQNRWmx7EQgS6tc0a8QvEFzY' /><!-- WP SEO -->
<meta name='google-site-verification' content='BSnGiF9C6HdpzZ4Ki3IhCRBTEsKyf82By4ijSp0DgfY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wowktv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #183385;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wowktv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fd7aa77bb32f86e6dd8e' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wowktv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wowktv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wowktv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wowktv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wowktv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wowktv.com/news/ky-reports-24-covid-19-deaths-more-than-3500-cases/" />
<link rel='shortlink' href='https://www.wowktv.com/?p=530642' />
<link rel="alternate" type="application/json+oembed" href="https://www.wowktv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wowktv.com%2Fnews%2Fky-reports-24-covid-19-deaths-more-than-3500-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wowktv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wowktv.com%2Fnews%2Fky-reports-24-covid-19-deaths-more-than-3500-cases%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wowktv.com/news/ky-reports-24-covid-19-deaths-more-than-3500-cases/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KY reports 24 COVID-19 deaths, more than 3,500 cases" />
<meta property="og:url" content="https://www.wowktv.com/news/ky-reports-24-covid-19-deaths-more-than-3500-cases/" />
<meta property="og:description" content="Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State." />
<meta property="article:published_time" content="2020-12-12T22:56:09+00:00" />
<meta property="article:modified_time" content="2020-12-12T22:56:11+00:00" />
<meta property="og:site_name" content="WOWK 13 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="KY reports 24 COVID-19 deaths, more than 3,500 cases" />
<meta name="twitter:image" content="https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=1280" />
<meta name="twitter:title" content="KY reports 24 COVID-19 deaths, more than 3,500 cases" />
<meta name="twitter:description" content="Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-530642 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wowktv.com/" rel="home">WOWK 13 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wowktv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wowktv.com/weather/">
							<span class="site-header__weather-region">Huntington</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wowktv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.wowktv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1179"><a href="https://www.wowktv.com/news/local/">Local News</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-949"><a href="https://www.wowktv.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-950"><a href="https://www.wowktv.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a href="https://www.wowktv.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-475917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475917"><a href="https://www.wowktv.com/news/health/healthy-u/">Healthy U</a></li>
	<li id="menu-item-243064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243064"><a href="https://www.wowktv.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-191770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191770"><a href="https://www.wowktv.com/news/inside-wv-politics/">Inside West Virginia Politics</a></li>
	<li id="menu-item-360984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360984"><a href="https://www.wowktv.com/destination-wv/">Destination WV</a></li>
	<li id="menu-item-308668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308668"><a href="https://www.wowktv.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-362612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362612"><a href="https://www.wowktv.com/news/crime/">Crime</a></li>
	<li id="menu-item-350301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350301"><a href="https://www.wowktv.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-345376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345376"><a href="https://www.wowktv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-191771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191771"><a href="https://www.wowktv.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-76029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76029"><a href="https://www.wowktv.com/news/u-s-world/">US &amp; World</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/ky-reports-24-covid-19-deaths-more-than-3500-cases/"
					class="article-list__article-link"
														>
			
				KY reports 24 COVID-19 deaths, more than 3,500 cases
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/ky-reports-24-covid-19-deaths-more-than-3500-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/14-counties-in-red-on-this-weeks-wvde-school-alert-map/"
					class="article-list__article-link"
														>
			
				14 counties in red on this week&#8217;s WVDE School Alert map
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/charley-pride-countrys-first-black-superstar-dies-at-86/"
					class="article-list__article-link"
														>
			
				Charley Pride, country music&#8217;s first Black star, dies at 86
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/hunter-biden-subpoena-seeks-info-on-burisma-other-entities/"
					class="article-list__article-link"
														>
			
				Hunter Biden subpoena seeks info on Burisma, other entities
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/israelis-maintain-anti-netanyahu-protests-in-wintry-weather/"
					class="article-list__article-link"
														>
			
				Israelis maintain anti-Netanyahu protests in wintry weather
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-126848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126848"><a href="/video">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-147782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147782"><a href="https://www.wowktv.com/live/">Live Stream</a></li>
	<li id="menu-item-147780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147780"><a href="/video">Video</a></li>
	<li id="menu-item-147781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147781"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-76046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-76046"><a href="https://www.wowktv.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81852"><a href="https://www.wowktv.com/weather/app/">Free StormTracker 13 App</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://www.wowktv.com/weather/vipir-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-474306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474306"><a href="https://www.wowktv.com/weather/forecast/">Forecast Details</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.wowktv.com/weather/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.wowktv.com/weather/cameras/">Stormtracker 13 Weather Camera Network</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.wowktv.com/weather/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/will-you-get-a-white-christmas-tool-lets-you-plug-in-your-zip-code-for-a-forecast/"
					class="article-list__article-link"
														>
			
				Will you get a white Christmas? Tool lets you plug in your zip code for a forecast
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/will-you-get-a-white-christmas-tool-lets-you-plug-in-your-zip-code-for-a-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/best-meteor-shower-of-the-year-will-peak-this-weekend/"
					class="article-list__article-link"
														>
			
				&#8216;Best meteor shower of the year&#8217; will peak this weekend
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/best-meteor-shower-of-the-year-will-peak-this-weekend/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6102057"
	>
	<img
		src="https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/accumulating-snow-next-week-not-likely-but-possible/"
					class="article-list__article-link"
														>
			
				Accumulating snow next week? Not likely &#8211; but possible
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/wvu-vs-ou-take-2-weather-forecast/"
					class="article-list__article-link"
														>
			
				WVU vs. OU: Take 2 weather forecast
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/freezing-fog-particles-visible-on-ring-doorbell-video-in-missouri/"
					class="article-list__article-link"
														>
			
				Freezing fog particles visible on Ring doorbell video in Missouri
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/remember-this-falling-into-jupiter-the-galileo-probe/"
					class="article-list__article-link"
														>
			
				REMEMBER THIS? Falling Into Jupiter, The Galileo Probe
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.wowktv.com/traffic/">Traffic</a></li>
<li id="menu-item-503496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503496"><a href="https://www.wowktv.com/community/wowk-toys-for-tots-campaign/">Toys for Tots 2020</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-20"><a href="https://www.wowktv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-426095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426095"><a href="https://www.wowktv.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="https://www.wowktv.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-429047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429047"><a href="https://www.wowktv.com/gold-and-blue-nation/">Gold and Blue Nation</a></li>
	<li id="menu-item-29968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29968"><a href="https://www.wowktv.com/sports/marshall-sports/">Marshall Sports</a></li>
	<li id="menu-item-29960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29960"><a href="https://www.wowktv.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-115729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115729"><a href="https://www.wowktv.com/sports/black-gold-today/">Black &amp; Gold Today</a></li>
	<li id="menu-item-433216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433216"><a href="https://www.wowktv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://www.wowktv.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-362660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362660"><a href="https://www.wowktv.com/sports/nascar-sports/">NASCAR</a></li>
	<li id="menu-item-105802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105802"><a href="https://www.wowktv.com/sports/high-school-sports/">High School Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/arizona-fires-sumlin-following-blowout-loss-to-arizona-state/"
					class="article-list__article-link"
														>
			
				Arizona fires Sumlin following blowout loss to Arizona State
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/sports/arizona-fires-sumlin-following-blowout-loss-to-arizona-state/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/12/45a89329c269443f8df2efd0896244ab.jpg?w=2000&#038;ssl=1"
		alt="Kevin Sumlin"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/marshall-womens-hoops-on-pause-due-to-covid-19-concerns/"
					class="article-list__article-link"
														>
			
				Marshall Women&#8217;s Hoops on pause due to COVID-19 concerns
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/sarah-fuller-1st-woman-to-score-in-power-5-football-game/"
					class="article-list__article-link"
														>
			
				Sarah Fuller 1st woman to score in Power 5 football game
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/the-latest-lions-place-de-griffen-on-covid-19-list/"
					class="article-list__article-link"
														>
			
				The Latest: Lions place DE Griffen on COVID-19 list
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/cal-at-washington-state-canceled-because-of-covid-19/"
					class="article-list__article-link"
														>
			
				Cal at Washington State canceled because of COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76033"><a href="https://www.wowktv.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-376887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376887"><a href="https://www.wowktv.com/homeshow/">WOWK 13’s Virtual Home Show</a></li>
	<li id="menu-item-292370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292370"><a href="https://www.wowktv.com/news/good-news-with-13/">Good News with 13</a></li>
	<li id="menu-item-499932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499932"><a href="https://www.wowktv.com/community/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-485266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485266"><a href="https://www.wowktv.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-441285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441285"><a href="https://www.wowktv.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-355203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355203"><a href="https://www.wowktv.com/13-gives-back/">13 Gives Back</a></li>
	<li id="menu-item-378984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378984"><a href="https://www.wowktv.com/13-things/">13 Things To Do This Weekend</a></li>
	<li id="menu-item-502899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502899"><a href="https://www.wowktv.com/contests/">Contests</a></li>
	<li id="menu-item-104614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104614"><a href="https://wowk.halfoffdeal.com/">Half Off Hump Day Deals</a></li>
	<li id="menu-item-146075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146075"><a href="https://www.wowktv.com/pledge/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-95300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95300"><a href="https://www.wowktv.com/raise-up-your-voice/">Raise Up Your Voice</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wowktv.com/community/calendar/">Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-392509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392509"><a href="https://www.wowktv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-397592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397592"><a href="https://www.wowktv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-397593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397593"><a href="https://www.ziprecruiter.com/wowk">Post a Job</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.wowktv.com/about-us/tv-schedule/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115730"><a href="https://www.wowktv.com/sports/black-gold-today/">Black &amp; Gold Today</a></li>
	<li id="menu-item-436255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436255"><a href="https://www.wowktv.com/gold-and-blue-nation/">Gold and Blue Nation</a></li>
	<li id="menu-item-222637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222637"><a href="https://www.wowktv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-76036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76036"><a href="https://www.wowktv.com/news/inside-wv-politics/">Inside West Virginia Politics</a></li>
	<li id="menu-item-48783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48783"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.wowktv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://www.wowktv.com/about-us/app/">Free WOWK 13 News App</a></li>
	<li id="menu-item-40567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40567"><a href="https://www.wowktv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-23"><a href="https://www.wowktv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281698"><a href="https://www.wowktv.com/advertising/">Advertise with WOWK</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76032"><a href="https://www.wowktv.com/contests/">Contests</a></li>
	<li id="menu-item-228268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228268"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wowktv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-86" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><div style="width:100%;"><a href="https://www.wowktv.com/news/health/coronavirus/"><img src=https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/CORONAVIRUS-PANDEMIC.jpg alt="Coronavirus Updates" /></a></div></center></div></div></section><section id="custom_html-195" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><div style="width:100%;"><a href="https://www.wowktv.com/remarkable-women-contest/"><img src=https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Remarkable-women-2020.png alt="Nominate a Remarkable Woman" /></a></div></center></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-530642 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-in-kentucky category-health category-kentucky category-local category-news category-top-stories tag-covid-19 tag-covid-19-in-kentucky tag-kentucky" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		KY reports 24 COVID-19 deaths, more than 3,500 cases	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wowktv.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ashley Haycraft</p>
		
					Posted: <time datetime="2020-12-12T17:56:09-05:00">Dec 12, 2020 / 05:56 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-12T17:56:11-05:00">Dec 12, 2020 / 05:56 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&amp;h=488&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&amp;h=488&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&amp;h=488&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&amp;h=488&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&amp;h=488&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/09/CORONAVIRUS-KENTUCKY.jpg?w=870&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>FRANKFORT, KY (WOWK) &#8212; Kentucky Gov. Andy Beshear reports 24 additional deaths and 3,558 COVID-19 cases in the Bluegrass State. </p>



<p>On Saturday, Dec. 12, The governor confirmed the deaths of 73-year-old woman and a 75-year-old man from Adair County; an 86-year-old man from Campbell County; an 81-year-old man from Casey County; a 50-year-old woman from Clinton County; a 49-year-old man and 89-year-old woman from Fayette County; an 88-year-old woman and a 90-year-old man from Hardin County; a 75-year-old man from Mason County; a 62-year-old woman from Metcalfe County; two women, ages 88 and 98, from Muhlenberg County; a 94-year-old man from Nelson County; a 71-year-old man and two women, ages 78 and 80, from Pike County; two men, ages 71 and 90, and a 77-year-old woman from Pulaski County; a 70-year-old woman from Russell County; an 81-year-old man and a 92-year-old woman from Warren County; and an 89-year-old woman from Whitley County. </p>



<p>Kentucky has lost 2,192 total lives. </p>



<p>The Bluegrass state has reported 220,660 positive COVID-19 cases since the start of the pandemic, with 180,633 confirmed cases and 40,027 probable cases. </p>



<p>The COVID-19 positivity rate is 8.79%. There are also 1,711 people currently hospitalized, with 423 people in the intensive care unit and 199 on ventilators. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="2800" height="1700" src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?w=900" alt="" class="wp-image-530649" srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png 2800w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?resize=300,182 300w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?resize=768,466 768w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?resize=1186,720 1186w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?resize=1536,933 1536w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?resize=2048,1243 2048w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/KY-COVID-19-map.png?resize=876,531 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Kentucky&#8217;s COVID-19 Map as of Dec. 12, 2020 (Courtesy: Team Kentucky)</figcaption></figure></div>



<p>In Kentucky&#8217;s 120 counties, only one is in orange while the other 119 are in red, including the counties in our tri-state area. Menifee County is the only county in orange. </p>



<p>Some good news as Beshear says Kentucky can expect their first shipment of the Pfizer COVID-19 vaccine this coming week.  </p>



<blockquote class="wp-block-quote"><p>&#8220;Late yesterday, the FDA approved Pfizer’s vaccine for COVID-19. That’s great news, but it will still be some time before everyone can get vaccinated and we have to stay vigilant until that time. It is morally imperative that we get the vaccine to the most vulnerable Kentuckians first, and that is why we are starting with our long-term care facilities and front-line health care workers. In the meantime, please keep doing what you know is right: wear your mask, keep your distance from others and don’t have large gatherings. Together we can defeat this virus.&#8221;</p><cite>Kentucky Gov. Andy Beshear (D)</cite></blockquote>


<div class="nlp-ignore-block article-content rich-text">
<p><em>For local and breaking news, weather alerts, video and more, download the FREE WOWK 13 News App from the <a href="https://itunes.apple.com/us/app/wowk-tv-13-news/id365754010?mt=8">Apple App Store</a> or the <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8">Google Play Store</a>. </em></p>
</div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114818"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center>
	<h2 class="article-list__heading article-list__heading--notched">
		Download the FREE WOWK 13 News App
	</h2>
<a href="https://apple.co/32ViTcJ" target="_blank" rel="noopener noreferrer"><img frameborder="1%" src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/apple_app_store.png" width="48%"></a>

<a href="http://bit.ly/2BUrDnx" target="_blank" rel="noopener noreferrer"><img frameborder="1%" src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/google_play_store.png" width="48%"></a>
</center></div></div></section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Washington DC Bureau	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530103"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/washington-dc/annual-wreaths-across-america-event-set-to-begin-sunday-with-coronavirus-precautions-in-place/"
					class="article-list__article-link"
														>
			
				Annual Wreaths Across America event set to begin Sunday with coronavirus precautions in place
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wowktv.com/news/washington-dc/" class="article-list__article-category-link" >Washington DC Bureau</a> / <time datetime="2020-12-11T18:26:08-05:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/washington-dc/annual-wreaths-across-america-event-set-to-begin-sunday-with-coronavirus-precautions-in-place/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6109886"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/wreaths-across-america.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530087"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/washington-dc/utah-gop-senator-blocks-museums-for-latinos-women/"
					class="article-list__article-link"
														>
			
				Utah GOP senator blocks museums for Latinos, women
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wowktv.com/news/washington-dc/" class="article-list__article-category-link" >Washington DC Bureau</a> / <time datetime="2020-12-11T18:07:02-05:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/washington-dc/utah-gop-senator-blocks-museums-for-latinos-women/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6109825"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&#038;h=420&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&amp;h=420&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&amp;h=420&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&amp;h=420&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&amp;h=420&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&amp;h=420&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/utah-gop-senator-mike-lee-12112020.jpg?w=800&amp;h=420&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530084"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/washington-dc/relief-roadblock-congress-stuck-in-stalemate-on-second-coronavirus-aid-deal/"
					class="article-list__article-link"
														>
			
				Relief roadblock: Congress stuck in stalemate on second coronavirus aid deal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wowktv.com/news/washington-dc/" class="article-list__article-category-link" >Washington DC Bureau</a> / <time datetime="2020-12-11T18:06:13-05:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/washington-dc/relief-roadblock-congress-stuck-in-stalemate-on-second-coronavirus-aid-deal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6109410"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/stimulus-pkg.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.wowktv.com/news/washington-dc/">
			More Washington DC Bureau
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/14-counties-in-red-on-this-weeks-wvde-school-alert-map/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="530608"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				14 counties in red on this week&#8217;s WVDE School Alert map
					</h3>
	
						<footer class="article-list__article-byline">
				by Ashley Haycraft <span class="sep">/</span> <time datetime="2020-12-12T17:15:52-05:00">Dec 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHARLESTON, WV (WOWK) -- The West Virginia Department of Education report 14 counties in the red on this week's School Alert System map. </p>
<p>As of 5 p.m. Saturday, Dec. 12, Berkeley, Brooke, Clay, Grant, Hampshire, Hancock, Hardy, Marshall, Mason, Mineral, Ritchie, Tyler, Wirt and Wyoming counties are in red. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/charley-pride-countrys-first-black-superstar-dies-at-86/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="530596"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Charley Pride, country music&#8217;s first Black star, dies at 86
					</h3>
	
						<footer class="article-list__article-byline">
				by MARK KENNEDY, Associated Press <span class="sep">/</span> <time datetime="2020-12-12T16:49:29-05:00">Dec 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NEW YORK (AP) — Charley Pride, country music’s first Black star whose rich baritone on such hits as “Kiss an Angel Good Morning” helped sell millions of records and made him the first Black member of the Country Music Hall of Fame, has died. He was 86.</p>
<p>Pride died Saturday in Dallas of complications from Covid-19, according to Jeremy Westby of the public relations firm 2911 Media.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=2462&#038;h=1440&#038;crop=1"
		alt="Charley Pride"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/c8020ed1e38a4b628212acbbe59d4292.jpg?w=2462&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/hunter-biden-subpoena-seeks-info-on-burisma-other-entities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="530592"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Hunter Biden subpoena seeks info on Burisma, other entities
					</h3>
	
						<footer class="article-list__article-byline">
				by MICHAEL BALSAMO and ERIC TUCKER, Associated Press <span class="sep">/</span> <time datetime="2020-12-12T16:32:54-05:00">Dec 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — A subpoena seeking documents from Hunter Biden asked for information related to more than two dozen entities, including Ukraine gas company Burisma, according to a person familiar with a Justice Department tax investigation of President-elect Joe Biden's son. </p>
<p>The breadth of the subpoena, issued Tuesday, underscores the wide-angle lens prosecutors are taking as they examine the younger Biden’s finances and international business ventures. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden, Hunter Biden"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530617"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/marshall-womens-hoops-on-pause-due-to-covid-19-concerns/"
					class="article-list__article-link"
														>
			
				Marshall Women&#8217;s Hoops on pause due to COVID-19 concerns
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/sports/marshall-womens-hoops-on-pause-due-to-covid-19-concerns/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=1200&#038;h=796&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=1200&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=1200&amp;h=796&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=1200&amp;h=796&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Marshall-Logo.png?w=1200&amp;h=796&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530608"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/14-counties-in-red-on-this-weeks-wvde-school-alert-map/"
					class="article-list__article-link"
														>
			
				14 counties in red on this week&#8217;s WVDE School Alert map
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/14-counties-in-red-on-this-weeks-wvde-school-alert-map/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/12-12-2020-School-Alert-System-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530592"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/hunter-biden-subpoena-seeks-info-on-burisma-other-entities/"
					class="article-list__article-link"
														>
			
				Hunter Biden subpoena seeks info on Burisma, other entities
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/hunter-biden-subpoena-seeks-info-on-burisma-other-entities/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden, Hunter Biden"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/83d7f8947f2b41e092ae93bfd8a70cdb-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530577"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/top-stories/new-orleans-stage-and-screen-actor-carol-sutton-dies-at-76/"
					class="article-list__article-link"
														>
			
				New Orleans stage and screen actor Carol Sutton dies at 76
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/top-stories/new-orleans-stage-and-screen-actor-carol-sutton-dies-at-76/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=960&#038;h=560&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=960&amp;h=560&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=960&amp;h=560&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=960&amp;h=560&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Carol-Sutton.jpg?w=960&amp;h=560&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530574"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/country-music-legend-charley-pride-dies-at-86-from-covid-19-complications/"
					class="article-list__article-link"
														>
			
				Country music legend Charley Pride dies at 86 from COVID-19 complications in Dallas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/country-music-legend-charley-pride-dies-at-86-from-covid-19-complications/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-1285197570.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530521"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/doctor-says-bidens-fractured-foot-is-healing-as-expected/"
					class="article-list__article-link"
														>
			
				Doctor says Biden&#8217;s fractured foot is healing as expected
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/doctor-says-bidens-fractured-foot-is-healing-as-expected/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/898e2a7169584be6b85b10998b6f1455.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530504"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-ohio/coronavirus-in-ohio-update-11000-new-cases-reported-saturday/"
					class="article-list__article-link"
														>
			
				Coronavirus in Ohio update: 11,000+ new cases reported Saturday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-ohio/coronavirus-in-ohio-update-11000-new-cases-reported-saturday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6105915"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-9.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530495"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/will-you-get-a-white-christmas-tool-lets-you-plug-in-your-zip-code-for-a-forecast/"
					class="article-list__article-link"
														>
			
				Will you get a white Christmas? Tool lets you plug in your zip code for a forecast
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/will-you-get-a-white-christmas-tool-lets-you-plug-in-your-zip-code-for-a-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/GettyImages-106666945.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530388"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/crime/joshua-phillips-formally-charged-with-killing-cpd-ptlm-cassie-johnson/"
					class="article-list__article-link"
														>
			
				Joshua Phillips formally charged with killing CPD Ptlm Cassie Johnson
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/crime/joshua-phillips-formally-charged-with-killing-cpd-ptlm-cassie-johnson/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Phillips-Joshua-Marcellus.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530451"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/gold-and-blue-nation/senior-day-spotlight-departing-players-reminisce-and-bid-farewell-to-mountaineer-nation/"
					class="article-list__article-link"
														>
			
				Senior Day Spotlight: Departing players reminisce and bid farewell to Mountaineer Nation
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/gold-and-blue-nation/senior-day-spotlight-departing-players-reminisce-and-bid-farewell-to-mountaineer-nation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Ben-Queen-wave.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530419"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/wv-dhhr-reports-more-than-20000-active-covid-19-cases/"
					class="article-list__article-link"
														>
			
				WV DHHR reports more than 20,000 active COVID-19 cases
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/wv-dhhr-reports-more-than-20000-active-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/11/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530381"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/us-has-authorized-the-first-covid-19-vaccine-when-will-i-get-it/"
					class="article-list__article-link"
														>
			
				CDC advisory committee recommends Pfizer COVID vaccine for ages 16 and up
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/us-has-authorized-the-first-covid-19-vaccine-when-will-i-get-it/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6111531"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1840&#038;h=1232&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1840&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1840&amp;h=1232&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530268"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/how-soon-are-you-immune-to-the-coronavirus-after-receiving-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				How soon are you immune to the coronavirus after receiving the COVID-19 vaccine?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/how-soon-are-you-immune-to-the-coronavirus-after-receiving-the-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110766"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=1024&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=1024&amp;h=690&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=1024&amp;h=690&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=1024&amp;h=690&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/AP20344405033878.jpg?w=1024&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530187"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/us-carries-out-second-execution-this-week-alfred-bourgeois-put-to-death/"
					class="article-list__article-link"
														>
			
				US carries out second execution this week; Alfred Bourgeois put to death
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/us-carries-out-second-execution-this-week-alfred-bourgeois-put-to-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110527"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/Who-is-Alfred-Bourgeois.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530349"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/trump-loyalists-converging-again-on-washington-over-election/"
					class="article-list__article-link"
														>
			
				Trump helicopter buzzes supporters rallying in Washington
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/trump-loyalists-converging-again-on-washington-over-election/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/2d4eed334f024412a1d2769d894e6a71.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530263"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-west-virginia/covid-19-trial-vaccines-available-in-our-region/"
					class="article-list__article-link"
														>
			
				COVID-19 trial vaccines available in our region
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-west-virginia/covid-19-trial-vaccines-available-in-our-region/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6111029"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/12/VO.00_01_14_05.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wowktv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				39&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers Early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6183"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="/about-us/app/"
					class="article-list__article-link"
														>
			
				Get the WOWK News &#038; Stormtracker Apps
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="/about-us/app/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&#038;h=720&#038;crop=1"
		alt="Apps_1517251032985.png"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="4654"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/the-new-stormtracker-13-vipir-real-time-radar/"
					class="article-list__article-link"
														>
			
				The New StormTracker 13 VIPIR Real Time Radar
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="401522"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/preview-of-nexstars-news-nation-launching-sept-1/"
					class="article-list__article-link"
														>
			
				Preview of Nexstar&#8217;s News Nation launching Sept. 1
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="6185"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/dont-miss/wowk-is-available-on-amazon-alexa/"
					class="article-list__article-link"
														>
			
				WOWK is Available on Amazon Alexa
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="236"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/forecast/"
					class="article-list__article-link"
														>
			
				Forecast Details &#8211; From your local StormTracker 13 Meteorologists
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="530574"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/country-music-legend-charley-pride-dies-at-86-from-covid-19-complications/"
					class="article-list__article-link"
														>
			
				Country music legend Charley Pride dies at 86 from COVID-19 complications in Dallas
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="530608"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/14-counties-in-red-on-this-weeks-wvde-school-alert-map/"
					class="article-list__article-link"
														>
			
				14 counties in red on this week&#8217;s WVDE School Alert map
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="527635"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/breaking-news/shots-fired-in-cabell-county-leaving-one-dead/"
					class="article-list__article-link"
														>
			
				State Police: Suspect arrested in Culloden shooting
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="524732"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-west-virginia/12-counties-in-the-red-in-wvde-covid-19-map/"
					class="article-list__article-link"
														>
			
				12 counties in the red in WVDE COVID-19 map
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-117" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0" nonce="0AnyQW7P"></script>
<div class="fb-page" data-href="https://www.facebook.com/13news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/13news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/13news/">WOWK 13 NEWS</a></blockquote></div></div></div></section><section id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="500" href="https://twitter.com/WOWK13News?ref_src=twsrc%5Etfw">Tweets by WOWK13News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wowktv.com/" rel="home">
					<img src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg" srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=90 90w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=120 120w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=180 180w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WOWK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/13news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wowk13news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wowk13news/">
					
<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wowk13news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCIDfGFeDHnU5SzvfZ6pVosg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wowktv.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wowktv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wowk-tv-13-news/id365754010?mt=8">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155933422193613&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwcjbynv0102wzh5000DA13gmc7v6p4ak3&#038;loc=https%3A%2F%2Fwww.wowktv.com%2Fabout-us%2Fapp&#038;v=1&#038;out=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fstormtracker-13%2Fid564352071%3Fmt%3D8&#038;title=App&#038;txt=%3Cimg%20frameborder%3D%220%22%20src%3D%22https%3A%2F%2Fmedia.wowktv.com%2Fnxs-wowktv-media-us-east-1%2Fimages%2Fapple_app_store.png%22%20width%3D%2280%25%22%3E">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wowk.wowkstormtracker13">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.wowktv.com/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.wowktv.com/weather/">Weather</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wowktv.com/traffic/">Traffic</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.wowktv.com/sports/">Sports</a></li>
<li id="menu-item-48967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48967"><a href="https://www.wowktv.com/live/">Live</a></li>
<li id="menu-item-48968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48968"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://www.wowktv.com/weather/closings-delays/">Closings</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.wowktv.com/about-us/app/">Apps</a></li>
<li id="menu-item-428265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428265"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.wowktv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.wowktv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://www.wowktv.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://www.wowktv.com/wp-content/uploads/sites/52/2020/05/WOWK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv">FCC Public File</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wowktv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Ashley Haycraft";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"ky-reports-24-covid-19-deaths-more-than-3500-cases"}'   data-path='/5678/nx.wowk/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId=""
			data-resourceId=""
			data-swStatement=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 97 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wowktv.com\/wp-json\/","nonce":"cb16b2d64b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wowktv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4c8b9969b6e6daaeb729' id='ns-global-js-js'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wowktv.com\/news\/ky-reports-24-covid-19-deaths-more-than-3500-cases\/"}
</script>
<script src='https://www.wowktv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794560',post:'530642',tz:'-5',srv:'www.wowktv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794560', '530642' ]);
</script>

</body>
</html>
