<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Craig Poole"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Charleston Police Arrest Man for Arson</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WOWK" , "logo": { "@type": "ImageObject", "url": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wowktv.com/news/local-news/charleston-police-arrest-man-for-arson/1490215480" } , "headline": "Charleston Police Arrest Man for Arson", "description": "Charleston Police have arrested man after they say he&nbsp;admitted to intentionally setting his home on fire and walking away.", "author": { "@type": "Person", "name": "Craig Poole" }, "datePublished": "2018-10-01T14:22:46-0400", "dateModified": "2018-10-01T17:27:33-0400", "articleBody": "&lt;p&gt;CHARLESTON, WV (WOWK) - The Charleston Police Department has arrested man after they say he&amp;nbsp;admitted to intentionally setting his home on fire and walking away.&lt;/p&gt;&lt;p&gt;Police say&amp;nbsp;David Charles Tyler, 29, of Charleston, WV was charged with 1st Degree Arson, Fleeing from an Officer on Foot, and he had a City of Charleston Municipal Court Capias for Interfering with City Officers.&amp;nbsp;&lt;/p&gt;&lt;p&gt;On Sunday, September 30th, 2018 around&amp;nbsp; 7 AM,&amp;nbsp;Charleston Police Officers were dispatched to Wade Street on the East End for a structure fire with possible entrapment. The Charleston Fire Department was on scene for the&amp;nbsp;fire.&lt;/p&gt;&lt;p&gt;Police say no one was found inside the home and no one was injured.&lt;/p&gt;&lt;p&gt;Officers received information that the person who lived in&amp;nbsp;the house was walking down the street and they were provided with a&amp;nbsp;description. Officers located someone matching the description near the area of Spring Street and detained him. He was identified as&amp;nbsp;Tyler.&lt;/p&gt;&lt;p&gt;Witnesses told officers that Tyler had made statements in the past weeks about purposely setting the home on fire.&amp;nbsp;&lt;/p&gt;&lt;p&gt;While being detained, police say Tyler attempted to run away from officers but was &amp;quot;promptly secured.&amp;quot;&lt;/p&gt;&lt;p&gt;Police say in a later interview, Tyler admitted to intentionally setting his home on fire and walking away.&lt;/p&gt;&lt;p&gt;Tyler is currently at the South Central Regional Jail on a $10,000 cash only bond.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/David%20Charles%20Tyler_1538418131773.jpg_57588917_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Charleston Police Arrest Man for Arson", "thumbnailUrl": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_0_57606087_ver1.0_160_90.jpg", "dateCreated": "2018-10-01T17:25:37-0400", "dateModified": "2018-10-01T17:25:36-0400", "description": "Charleston Police have arrested man after they say he admitted to intentionally setting his home on fire and walking away.", "uploadDate": "2018-10-01T17:25:37-0400" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Charleston Police have arrested man after they say he&amp;nbsp;admitted to intentionally setting his home on fire and walking away." lang="en-US" /> <meta name="keywords" content="Local News,News,Emergencies,Top Stories,Crime,West Virginia" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Charleston Police Arrest Man for Arson"/><meta property="og:description" content="Charleston Police have arrested man after they say he&nbsp;admitted to intentionally setting his home on fire and walking away. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wowktv.com/news/local-news/charleston-police-arrest-man-for-arson/1490215480"/><meta property="og:image" content="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_0_57606087_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WOWK"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-10-01T21:27:33+0000"/><meta property="article:modified_time" content="2018-10-01T21:27:33+0000"/><meta property="article:expiration_time" content="2046-02-15T18:22:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Charleston Police Arrest Man for Arson"/><meta name="twitter:description" content="Charleston Police have arrested man after they say he&nbsp;admitted to intentionally setting his home on fire and walking away. "/><meta name="twitter:site" content="WOWK"/><meta name="twitter:image" content="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_0_57606087_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wowktv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181001 21:27:33"/><Attribute name="edate" value="1538429253072"/><Attribute name="edateformat" value="20181001 21:27:33"/><Attribute name="sdate" value="1538429253277"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Emergencies"/><Attribute name="Category" value="West Virginia"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Charleston Police have arrested man after they say he&nbsp;admitted to intentionally setting his home on fire and walking away. "/><Attribute name="Headline" value="Charleston Police Arrest Man for Arson"/><Attribute name="Keywords" value="Local News,News,Emergencies,Top Stories,Crime,West Virginia"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181001 21:27:33"/><Attribute name="PubDate" value="20181001 21:27:33"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Charleston Police have arrested man after they say he admitted to intentionally setting his home on fire and walking away."/><Attribute name="CompID" value="1490673813"/><Attribute name="URL" value="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_0_57606087_ver1.0_160_90.jpg"/><Attribute name="Title" value="Charleston Police Arrest Man for Arson"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="57588917"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1490215447"/><Attribute name="URL" value="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/David%20Charles%20Tyler_1538418131773.jpg_57588917_ver1.0_160_90.jpg"/><Attribute name="Title" value="David+Charles+Tyler_1538418131773.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;news&#x2f;local-news&#x2f;charleston-police-arrest-man-for-arson&#x2f;1490215480" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538421223000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538421223000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1538260355000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/28/WOWK%20Favicon_1538165707312.png_57207492_ver1.0.jpg"> <link rel="apple-touch-icon" href="https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 604.4},getRevision:function(){return"604.4.7"},getVersion:function(){return"604.4.7"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"794348646"},getLayoutId:function(){return"16"},getLayoutURL:function(){return"https://www.wowktv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"794298030"},getScopeGroupIdOrLiveGroupId:function(){return"794298030"},getParentGroupId:function(){return"794298030"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wowktv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=794298030&refererPlid=794348646"},getURLHome:function(){return"https://www.wowktv.com/web/guest"},getSessionId:function(){return"4CEEF8437EE90E17AE1475AC430B51A4"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.wowktv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1538421361000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6110&t=1538421361000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fcharleston-police-arrest-man-for-arson\x2f1490215480";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fcharleston-police-arrest-man-for-arson%2F1490215480";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.3.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_1934","56_INSTANCE_IQqNzC2l8vGN","56_INSTANCE_kOpIK2XWDdxH","56_INSTANCE_NL40PkZFkVCY","101","56_INSTANCE_4105","56_INSTANCE_9427","56_INSTANCE_2491","56_INSTANCE_Ed52sBkfAC5y","56_INSTANCE_8217","56_INSTANCE_3581","56_INSTANCE_omcamhCdkRM1","56_INSTANCE_2yiUhSWDVXS5","56_INSTANCE_4134","56_INSTANCE_5927","56_INSTANCE_2441"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WOWK"},getParentGroupName:function(){return"WOWK"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.3.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wowk/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wowk-staging/-/";var viewGalleryUrl="/group/wowk/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=794298033;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"794298036"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"794298033"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.wowktv.com/news/local-news/charleston-police-arrest-man-for-arson/1490215480",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1490215480",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af0c90bbf67a" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- start:Google Site Verification --><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw"><meta name="google-site-verification" content="soC1SBRLtLgXuR3tOFofnZXjT9bKis1qGBHZQYfnqeY" /><!-- end:Site Verification --><!-- start:Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end:Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages" content="39741899363"><!-- end:FB Pages Ownership --><!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KCCX7B");/*]]>*/</script><!-- end:Google Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WOWK: UA-72963135-1,nxstWOWK:UA-59671522-13";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wowktv.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WOWK";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Craig Poole";k="1490215480";d="WOWK";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:j8icgk8angg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6110&t=1538260355000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Crime,Local News,Top Stories,Emergencies,West Virginia";var bob_kw="Local News,News,Emergencies,Top Stories,Crime,West Virginia";var bob_desc="Charleston\x20Police\x20have\x20arrested\x20man\x20after\x20they\x20say\x20he\x26nbsp\x3badmitted\x20to\x20intentionally\x20setting\x20his\x20home\x20on\x20fire\x20and\x20walking\x20away\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("365754010","365754010","365754010","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WOWK-TV 13 News",icon:"https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/21/wowk_news_app_1534881902492_52613257_ver1.0.JPG",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-wowk controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wowktv.com/weather"> <span class="region">Huntington</span> <h4 class="forecast">80&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" alt="WOWK" /><div class="site-logo-wrapper" style="background:url(https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wowktv.com/weather">
       <h5 class="region">Huntington</h5>
       <h4 class="forecast">80&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wowktv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/hurricane-tracker">Hurricane Florence</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/kentucky">Kentucky News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/west-virginia">West Virginia News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/national">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/world-news">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/bizarre">Bizarre News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/crime-courts">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/special-reports">Special Reports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/west-virginia/wv-most-likely-state-for-deervehicle-collisions-study-says/1490688160" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/26/640x360_80502P70-LUOIK_1537986431309_56949050_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WV most likely state for deer/vehicle collisions, study says">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/west-virginia/wv-most-likely-state-for-deervehicle-collisions-study-says/1490688160" >
                                                                    WV most likely state for deer/vehicle collisions, study says
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/west-virginia/justice-beth-walker-s-impeachment-trial-begins/1490363309" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Justice_Beth_Walker_s_Impeachment_Trial__0_57602074_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Justice Beth Walker's Impeachment Trial Begins">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/west-virginia/justice-beth-walker-s-impeachment-trial-begins/1490363309" >
                                                                    Justice Beth Walker's Impeachment Trial Begins
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/sexual-assault-survivors-occupy-senator-manchin-s-office/1490542382" >Sexual Assault Survivors Occupy Senator Manchin's Office</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/woman-arrested-300-xanax-pills-recovered-after-traffic-stop-in-west-hamlin/1490437540" >Woman Arrested, 300+ Xanax Pills Recovered After Traffic Stop in West Hamlin</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/west-virginia/trial-set-for-1-of-4-impeached-wva-supreme-court-justices/1489523167" >West Virginia Supreme Court Justice Walker says she shouldn't be on trial</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national/getting-hangry-is-very-real-and-can-become-chronic-new-study-reveals/1490365214" >Getting 'hangry' is very real and can become chronic, new study reveals</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wowktv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/app">Stormtracker 13 Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/7-day">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/cameras">Weather Eyes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/predictor">Predictor</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/forecast-details">Forecast Details</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wowktv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/high-school/scores">High School Sports Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/high-school">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/college">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/local">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/train-like-an-athlete">Train Like an Athlete</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/local/wv-power">WV Power Baseball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/marshall">Marshall Sports</a></li>
                                                                                                                                                                            <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/soccer-star-ronaldo-sued-accused-of-rape-by-nevada-woman/1490963926" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Soccer star Ronaldo sued, accused of rape by Nevada woman">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/soccer-star-ronaldo-sued-accused-of-rape-by-nevada-woman/1490963926" >
                                                                    Soccer star Ronaldo sued, accused of rape by Nevada woman
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/penn-states-rahne-takes-responsibility-for-failed-4thand5/1490743642" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/01/Ohio_St_Penn_St_Football_79312_57611243_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Penn State's Rahne takes responsibility for failed 4th-and-5">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/penn-states-rahne-takes-responsibility-for-failed-4thand5/1490743642" >
                                                                    Penn State's Rahne takes responsibility for failed 4th-and-5
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/the-latest-yelich-strengthening-his-case-for-nl-mvp/1490195304" >The Latest: Plenty of empty seats at Dodger Stadium</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/rivers-throws-for-3-tds-as-chargers-rally-to-beat-49ers-1/1488518954" >Rivers throws for 3 TDs as Chargers rally to beat 49ers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/eric-reid-undecided-on-protests-wont-drop-grievance-vs-nfl/1490300605" >Eric Reid undecided on protests, won't drop grievance vs NFL</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/the-good-bad-and-ugly-of-nfls-opening-4-weeks/1490418078" >The good, bad and ugly of NFL's opening 4 weeks</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-videos" href="#"></a>
                                                            <a href="https://www.wowktv.com/video-center" data-dropdown="drop-nav-videos" data-options="is_hover:true; hover_timeout:1000">Videos <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-videos" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/live">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wowktv.com/traffic">Traffic</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wowktv.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/community/calendar">Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/healthy-heart-dl365">Healthy Heart</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/in-style-dl365">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/recipes-for-success-dl365">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/taxes-dl365">Taxes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weddings-dl365">Weddings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whatson" href="#"></a>
                                                            <a href="https://www.wowktv.com/about-us/tv-schedule" data-dropdown="drop-nav-whatson" data-options="is_hover:true; hover_timeout:1000">What's On <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-whatson" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/live">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li>
                                                                                                                                                                            <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.wowktv.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.wowktv.com/contests/pro-football-challenge-2018/1399655505">Pro Football Challenge</a></li>
                                                                                                                                                                            <li><a href="http://www.wowktv.com/contests/auto-racing-challenge/1115869759">Auto Racing Challege</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wowktv.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/hyfn-local">HYFN Local</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_1934_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1934"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-161181" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-161181")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_IQqNzC2l8vGN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IQqNzC2l8vGN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-ALERT_1.0"> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){var c=false;if(true){c=5000?5000:true}b("#carousel-alert-mod-amino-alertMOD-AMINO-ALERT").owlCarousel({navigation:true,singleItem:true,autoHeight:true,afterAction:d,autoPlay:c,stopOnHover:true});function d(f){var e=f.data("owlCarousel"),g=this.owl.currentItem+1;b("#carousel-counter-mod-amino-alertMOD-AMINO-ALERT").find(".page-current").text(g)}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_kOpIK2XWDdxH_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_kOpIK2XWDdxH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-WEATHER_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-WEATHER&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_NL40PkZFkVCY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_NL40PkZFkVCY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-CLOSINGS_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-CLOSINGS&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'tristateupdate.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Craig Poole'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Charleston Police Arrest Man for Arson | 1490215480'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/local" class="category">Local News</a> <h1 class="headline">Charleston Police Arrest Man for Arson</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wowktv.com/meet-the-team/craig-poole/794328416">Craig Poole</a> <ul class="author-social"> <li><a href="mailto:cpoole@wowktv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 01, 2018 02:22 PM EDT</p> <p class="updated"><strong>Updated:</strong> Oct 01, 2018 05:27 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Charleston Police Arrest Man for Arson</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/David%20Charles%20Tyler_1538418131773.jpg_57588917_ver1.0_640_360.jpg" alt="David Charles Tyler_1538418131773.jpg.jpg" /> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3068432_163697"> <img id="anvatoPlayPreview_3068432_163697-image-placeholder" class="placeholder invisible" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3068432_163697-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3068432_163697";var e=d+"_anv";var f={videoTitle:"Charleston\x20Police\x20Arrest\x20Man\x20for\x20Arson",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/wowk/video/video_studio/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_3068432_1200.mp4",poster:"https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_0_57606087_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3068432";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wowk/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.wowktv.com/news/local-news/charleston-police-arrest-man-for-arson/1490215480&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1490215480%26coid%3D1490673813%26bob_ck%3D[bob_ck_val]%26vidcat%3Dnews/local_news&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="news\x2cwv\x2cNews\x2cVideo";f.videoDescription="Charleston\x20Police\x20have\x20arrested\x20man\x20after\x20they\x20say\x20he\xa0admitted\x20to\x20intentionally\x20setting\x20his\x20home\x20on\x20fire\x20and\x20walking\x20away\x2e";f.videoDuration="0:23";f.pageUrl="https://www.wowktv.com/news/charleston-police-arrest-man-for-arson_20181001212533/1490673813";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3068432",ns_st_cl:"23000",ns_st_ge:"news\x2cwv\x2cNews\x2cVideo",ns_st_st:"WOWK",c3:"https://www.wowktv.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/David%20Charles%20Tyler_1538418131773.jpg_57588917_ver1.0_160_90.jpg"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="David Charles Tyler_1538418131773.jpg.jpg"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Charleston_Police_Arrest_Man_for_Arson_0_57606087_ver1.0_640_360.jpg"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Charleston Police Arrest Man for Arson"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local-news/charleston-police-arrest-man-for-arson/1490215480";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.wowk",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=4?4:null,o=0,c=6?6:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>CHARLESTON, WV (WOWK) - The Charleston Police Department has arrested man after they say he&nbsp;admitted to intentionally setting his home on fire and walking away.</p><p>Police say&nbsp;David Charles Tyler, 29, of Charleston, WV was charged with 1st Degree Arson, Fleeing from an Officer on Foot, and he had a City of Charleston Municipal Court Capias for Interfering with City Officers.&nbsp;</p><p>On Sunday, September 30th, 2018 around&nbsp; 7 AM,&nbsp;Charleston Police Officers were dispatched to Wade Street on the East End for a structure fire with possible entrapment. The Charleston Fire Department was on scene for the&nbsp;fire.</p><p>Police say no one was found inside the home and no one was injured.</p><p>Officers received information that the person who lived in&nbsp;the house was walking down the street and they were provided with a&nbsp;description. Officers located someone matching the description near the area of Spring Street and detained him. He was identified as&nbsp;Tyler.</p><p>Witnesses told officers that Tyler had made statements in the past weeks about purposely setting the home on fire.&nbsp;</p><p>While being detained, police say Tyler attempted to run away from officers but was &quot;promptly secured.&quot;</p><p>Police say in a later interview, Tyler admitted to intentionally setting his home on fire and walking away.</p><p>Tyler is currently at the South Central Regional Jail on a $10,000 cash only bond.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"nx.wowk",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4105_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4105"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/west-virginia/trial-set-for-1-of-4-impeached-wva-supreme-court-justices/1489523167" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/07/Impeach%20the%20Justices_1533674371838.jpg_50980653_ver1.0_640_360.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Justice says she shouldn't be on trial"></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Justice says she shouldn't be on trial</p> </a> <a href="/news/local-news/high-hopes-after-heart-attack/1489920610" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Judy%20on%20the%20bike_1538409130450.jpg_57576504_ver1.0_640_360.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="High Hopes after Heart Attack"></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">High Hopes after Heart Attack</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9427_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9427"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-MR-1-MOBILE-AD_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-176315" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-176315")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_2491_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2491"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/winston-in-fitzpatrick-out-as-buccaneers-starting-qb/1490977458"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/01/Buccaneers_Bears_Football_69907_57621738_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Winston in, Fitzpatrick out as Buccaneers starting QB"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/winston-in-fitzpatrick-out-as-buccaneers-starting-qb/1490977458"> Winston in, Fitzpatrick out as Buccaneers starting QB </a> </h4> </div> </li> <li > <a href="/news/yale-classmate-recalls-kavanaugh-as-frequent-heavy-drinker/1488989358"> Democrats' new tack: Go hard after Kavanaugh's credibility </a> </li> <li > <a href="/news/national/texas-surf-resort-tested-after-braineating-amoeba-death/1490881387"> Texas surf resort tested after 'brain-eating amoeba' death </a> </li> <li > <a href="/news/white-house-gives-fbi-freer-rein-in-kavanaugh-investigation/1490699276"> White House gives FBI freer rein in Kavanaugh investigation </a> </li> <li > <a href="/news/box-office-top-20-night-school-is-no-1/1490923025"> Box office Top 20: 'Night School' is No. 1 </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_Ed52sBkfAC5y_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Ed52sBkfAC5y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_860894219_1.1"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Local Sports</h2> </header> <div id="content-mod-headline-list-860894219" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/sports/high-school-sport/high-school-football-chapmanville-wins-others-lose_20180929035139/1483709414"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/28/HIGH_SCHOOL_FOOTBALL__Chapmanville_Wins__0_57259306_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="HIGH SCHOOL FOOTBALL: Chapmanville Wins, Others Lose"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/high-school-sport/high-school-football-chapmanville-wins-others-lose_20180929035139/1483709414"> HIGH SCHOOL FOOTBALL: Chapmanville Wins, Others Lose </a> </h4> </div> </li> <li > <a href="/sports/high-school-sport/high-school-football-ironton-ashland-coal-grove-rock-hill-win_20180929034825/1483690670"> HIGH SCHOOL FOOTBALL: Ironton, Ashland, Coal Grove, Rock Hill Win </a> </li> <li > <a href="/sports/high-school-sport/friday-night-football-spring-valley-george-washington-huntington-cabell-midland-win-in-week-6_20180929034510/1483684849"> FRIDAY NIGHT FOOTBALL: Spring Valley, George Washington, Huntington, Cabell Midland Win in Week 6 </a> </li> <li > <a href="/sports/college-sports/marshall-sports/marshall-men-s-basketball-we-re-a-target-_20180927035646/1478705554"> Marshall Men's Basketball: "We're A Target" </a> </li> <li > <a href="/sports/college-sports/charleston-women-s-volleyball-beats-wv-state-in-four-sets_20180926040506/1476003498"> Charleston Women's Volleyball Beats WV State in Four Sets </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-860894219").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-860894219");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_8217_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8217"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/contests/pro-football-challenge-2018/1399655505"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/27/114767106_form_436554_standard_1530908348_1535393562283_53292932_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/contests/pro-football-challenge-2018/1399655505" > Pro Football Challenge 2018 </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3581_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3581"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-198241" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-198241")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_omcamhCdkRM1_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_omcamhCdkRM1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1247010579_1.1"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247010579" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=1247010579&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1247010579");c.empty();c.append("<div id='loader--mod-headline-list-1247010579' class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247010579").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1247010579").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1247010579").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247010579");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2yiUhSWDVXS5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2yiUhSWDVXS5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1094279628_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4134_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4134"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/west-virginia/wv-most-likely-state-for-deervehicle-collisions-study-says/1490688160"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/26/640x360_80502P70-LUOIK_1537986431309_56949050_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WV most likely state for deer/vehicle collisions, study says"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/west-virginia/wv-most-likely-state-for-deervehicle-collisions-study-says/1490688160" class="crop-ellipsis" style="word-wrap: break-word;"> WV most likely state for deer/vehicle collisions, study says </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/west-virginia/justice-beth-walker-s-impeachment-trial-begins/1490363309"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Justice_Beth_Walker_s_Impeachment_Trial__0_57602074_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Justice Beth Walker's Impeachment Trial Begins"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/west-virginia/justice-beth-walker-s-impeachment-trial-begins/1490363309" class="crop-ellipsis" style="word-wrap: break-word;"> Justice Beth Walker's Impeachment Trial Begins </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/sexual-assault-survivors-occupy-senator-manchin-s-office/1490542382"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/01/19/Joe%20Manchin_1516404644720.PNG_32129911_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sexual Assault Survivors Occupy Senator Manchin's Office"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/sexual-assault-survivors-occupy-senator-manchin-s-office/1490542382" class="crop-ellipsis" style="word-wrap: break-word;"> Sexual Assault Survivors Occupy Senator Manchin's Office </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/woman-arrested-300-xanax-pills-recovered-after-traffic-stop-in-west-hamlin/1490437540"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/10/01/Woman_Arrested__300__Xanax_Pills_Recover_0_57605077_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Woman Arrested, 300+ Xanax Pills Recovered After Traffic Stop in West Hamlin"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/woman-arrested-300-xanax-pills-recovered-after-traffic-stop-in-west-hamlin/1490437540" class="crop-ellipsis" style="word-wrap: break-word;"> Woman Arrested, 300+ Xanax Pills Recovered After Traffic Stop in West Hamlin </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/west-virginia/trial-set-for-1-of-4-impeached-wva-supreme-court-justices/1489523167"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/07/Impeach%20the%20Justices_1533674371838.jpg_50980653_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="West Virginia Supreme Court Justice Walker says she shouldn't be on trial"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/west-virginia/trial-set-for-1-of-4-impeached-wva-supreme-court-justices/1489523167" class="crop-ellipsis" style="word-wrap: break-word;"> West Virginia Supreme Court Justice Walker says she shouldn't be on trial </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5927_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5927"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-112289" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-112289")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_2441_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2441"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-130453" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-130453")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:news@wowktv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/wowk13news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/13news/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wowktv.com/contact-us" >Contact Us</a></li> <li><a href="https://www.wowktv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wowktv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://www.wowktv.com/about/eeo-public" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WOWKtv.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-173577" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-173577")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-137171" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-137171")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.wowktv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1538260355000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 