<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Flamingo euthanized at zoo after student on field trip throws rock at it</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WOWK" , "logo": { "@type": "ImageObject", "url": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wowktv.com/news/national/flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it/2017252427" } , "headline": "Flamingo euthanized at zoo after student on field trip throws rock at it", "description": "BLOOMINGTON, Ill. (KETK) - A flamingo at the Miller Park Zoo had to be euthanized Monday after an elementary school student threw a rock at it.", "author": { "@type": "Organization", "name": " WOWK"} , "datePublished": "2019-05-21T18:44:02-0400", "dateModified": "2019-05-21T18:44:02-0400", "articleBody": "&lt;p&gt;BLOOMINGTON, Ill. (KETK) - A flamingo at the Miller Park Zoo had to be euthanized Monday after an elementary school student threw a rock at it.&lt;/p&gt; &lt;p&gt;A representative for the Bloomington zoo said the rock broke the flamingo&amp;#39;s leg, causing injuries that led to it being put down. The zoo said it is working with the child&amp;#39;s family in hopes that this can be a learning experience.&amp;nbsp;&lt;/p&gt; &lt;p&gt;Prior to the incident, the zoo had 25 flamingos in the exhibit, which opened in 2015.&amp;nbsp;&lt;/p&gt; ", "image": { "@type": "ImageObject", "url": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/flamingo_1558478542463_88507246_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="BLOOMINGTON, Ill. (KETK) - A flamingo at the Miller Park Zoo had to be euthanized Monday after an elementary school student threw a rock at it." lang="en-US" /> <meta name="keywords" content="flamingo,elementary,elementary school,school,zoo,National,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Flamingo euthanized at zoo after student on field trip throws rock at it"/><meta property="og:description" content="BLOOMINGTON, Ill. (KETK) - A flamingo at the Miller Park Zoo had to be euthanized Monday after an elementary school student threw a rock at it."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wowktv.com/news/national/flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it/2017252427"/><meta property="og:image" content="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/flamingo_1558478542463_88507246_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WOWK"/><meta property="fb:app_id" content=""/><meta property="article:section" content="National"/><meta property="article:tag" content="flamingo, elementary, elementary school, school, zoo"/><meta property="article:published_time" content="2019-05-21T22:44:02+00:00"/><meta property="article:modified_time" content="2019-05-21T22:44:02+00:00"/><meta property="article:expiration_time" content="2293-03-04T22:44:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Flamingo euthanized at zoo after student on field trip throws rock at it"/><meta name="twitter:description" content="BLOOMINGTON, Ill. (KETK) - A flamingo at the Miller Park Zoo had to be euthanized Monday after an elementary school student threw a rock at it."/><meta name="twitter:site" content="WOWK"/><meta name="twitter:image" content="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/flamingo_1558478542463_88507246_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wowktv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190521 22:44:02"/><Attribute name="edate" value="1558478642399"/><Attribute name="edateformat" value="20190521 22:44:02"/><Attribute name="sdate" value="1558478642373"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Flamingo euthanized at zoo after student on field trip throws rock at it"/><Attribute name="Keywords" value="flamingo,elementary,elementary school,school,zoo,National,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190521 22:44:02"/><Attribute name="PubDate" value="20190521 22:44:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="88507246"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2017243306"/><Attribute name="URL" value="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/flamingo_1558478542463_88507246_ver1.0_160_90.jpg"/><Attribute name="Title" value="flamingo_1558478542463.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;news&#x2f;national&#x2f;flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it&#x2f;2017252427" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;amp&#x2f;news&#x2f;national&#x2f;flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it&#x2f;2017252427" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558511862000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558511862000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wowk&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558410929000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/28/WOWK%20Favicon_1538165707312.png_57207492_ver1.0.jpg"> <link rel="apple-touch-icon" href="https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 74},getRevision:function(){return"537.36"},getVersion:function(){return"74.0.3729.169"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wowktv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"794348646"},getLayoutId:function(){return"16"},getLayoutURL:function(){return"https://www.wowktv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"794298030"},getScopeGroupIdOrLiveGroupId:function(){return"794298030"},getParentGroupId:function(){return"794298030"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wowktv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=794298030&refererPlid=794348646"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewowktv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1558512036000"},getBaseURL:function(){return"https://www.wowktv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558512036000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1558512036000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="lr66K2ny";Liferay.currentURL="\x2fnews\x2fnational\x2fflamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it\x2f2017252427";Liferay.currentURLEncoded="%2Fnews%2Fnational%2Fflamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it%2F2017252427";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1934","56_INSTANCE_IQqNzC2l8vGN","56_INSTANCE_kOpIK2XWDdxH","56_INSTANCE_NL40PkZFkVCY","101","56_INSTANCE_4105","56_INSTANCE_9427","56_INSTANCE_h0tcTwKIHzHK","56_INSTANCE_2491","56_INSTANCE_Ed52sBkfAC5y","56_INSTANCE_8217","56_INSTANCE_3581","56_INSTANCE_omcamhCdkRM1","56_INSTANCE_2yiUhSWDVXS5","56_INSTANCE_4134","56_INSTANCE_5927","56_INSTANCE_2441"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WOWK"},getParentGroupName:function(){return"WOWK"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wowk/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wowk-staging/-/";var viewGalleryUrl="/group/wowk/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=794298033;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"794298036"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"794298033"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wowktv.com/news/national/flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it/2017252427",pageType:"story",pageKeywords:"flamingo,elementary,elementary school,school,zoo",articleId:"2017252427",adUnitSubName:"/news/national"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af0c90bbf67a" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start:Google Site Verification --><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw"><meta name="google-site-verification" content="soC1SBRLtLgXuR3tOFofnZXjT9bKis1qGBHZQYfnqeY" /><!-- end:Site Verification --><!-- start:Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end:Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages" content="39741899363"><!-- end:FB Pages Ownership --> <meta name="p:domain_verify" content="362a746faa3d54f84397737cbb415489"/> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KCCX7B");</script><!-- end:Google Tag Manager --><!-- Global Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script><!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WOWK: UA-72963135-1,nxstWOWK:UA-59671522-13";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wowktv.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WOWK";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="2017252427";d="WOWK";f="National";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:j8icgk8angg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1558410929000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="National\x2cNews";var b="flamingo\x2celementary\x2celementary\x20school\x2cschool\x2czoo\x2cNational\x2cNews";var a="null";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wowk")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("365754010","365754010","365754010","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WOWK-TV 13 News",icon:"https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/21/wowk_news_app_1534881902492_52613257_ver1.0.JPG",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wowk controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wowktv.com/weather"> <span class="region">Huntington</span> <h4 class="forecast">62&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" alt="WOWK" /><div class="site-logo-wrapper" style="background:url(https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-157585" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-157585");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wowktv.com/weather">
       <h5 class="region">Huntington</h5>
       <h4 class="forecast">62&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wowktv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/kentucky">Kentucky News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/west-virginia">WV News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/dc-bureau">DC Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/national">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/world-news">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/special-reports">Special Reports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/west-virginia/mountain-valley-to-pay-266k-for-environment-violations/2003217044" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mountain&#x20;Valley&#x20;to&#x20;pay&#x20;&#x24;266K&#x20;for&#x20;environment&#x20;violations" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/west-virginia/mountain-valley-to-pay-266k-for-environment-violations/2003217044" > Mountain Valley to pay $266K for environment violations </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/west-virginia/wva-participating-in-states-lawsuit-over-generic-drugs/2000812002" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/1280x720_80130B00-YIDOX_1557838368445_87486758_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/1280x720_80130B00-YIDOX_1557838368445_87486758_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/1280x720_80130B00-YIDOX_1557838368445_87486758_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/1280x720_80130B00-YIDOX_1557838368445_87486758_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="W&#x2e;Va&#x2e;&#x20;participating&#x20;in&#x20;states&#x27;&#x20;lawsuit&#x20;over&#x20;generic&#x20;drugs" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/west-virginia/wva-participating-in-states-lawsuit-over-generic-drugs/2000812002" > W.Va. participating in states' lawsuit over generic drugs </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/new-hiv-screenings-in-kanawha-for-at-risk-populations/2018672460" >New HIV screenings in Kanawha for at-risk populations</a> </li> <li> <a href="/news/national/student-sick-after-given-toilet-water-by-classmate/2018650619" >Student sick after given toilet water by classmate</a> </li> <li> <a href="/news/national/report-mississippi-lawmaker-punched-wife-in-face-over-sex/2018602995" >Report: Mississippi lawmaker punched wife in face over sex</a> </li> <li> <a href="/news/national/homeless-valedictorian-earns-3-million-in-scholarships/2018531883" >Homeless valedictorian earns $3 million in scholarships</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wowktv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/weather/vipir-radar">VIPIR Radar</a></li> <li><a href="https://www.wowktv.com/weather/app">Stormtracker 13 Weather App</a></li> <li><a href="https://www.wowktv.com/weather/7-day">7 Day Forecast</a></li> <li><a href="https://www.wowktv.com/weather/cameras">Weather Eyes</a></li> <li><a href="https://www.wowktv.com/weather/predictor">Predictor</a></li> <li><a href="https://www.wowktv.com/weather/map-center">Map Center</a></li> <li><a href="https://www.wowktv.com/weather/forecast-details">Forecast Details</a></li> <li><a href="https://www.wowktv.com/weather/closings-and-delays">Closings</a></li> <li><a href="https://www.wowktv.com/weather/weather-alerts">Weather Alerts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wowktv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wowktv.com/big-race-indy-2019">Big Race Indy</a></li> <li><a href="https://www.wowktv.com/sports/high-school/scores">High School Sports Scores</a></li> <li><a href="https://www.wowktv.com/sports/high-school">High School Sports</a></li> <li><a href="https://www.wowktv.com/sports/college">College Sports</a></li> <li><a href="https://www.wowktv.com/sports/marshall">Marshall Sports</a></li> <li><a href="https://www.wvillustrated.com/">West Virginia Illustrated</a></li> <li><a href="https://www.wowktv.com/sports/local">Local Sports</a></li> <li><a href="https://www.wowktv.com/sports/local/wv-power">WV Power</a></li> <li><a href="https://www.wowktv.com/black-and-gold-today">Black & Gold Today</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/nascar-to-buy-intl-speedway-owner-of-daytona-talladega/2018467244" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 160w" data-sizes="160px" alt="NASCAR&#x20;to&#x20;buy&#x20;Intl&#x2e;&#x20;Speedway&#x2c;&#x20;owner&#x20;of&#x20;Daytona&#x2c;&#x20;Talladega" /> </div> </div> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/nascar-to-buy-intl-speedway-owner-of-daytona-talladega/2018467244" > NASCAR to buy Intl. Speedway, owner of Daytona, Talladega </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/another-athlete-slams-testosterone-rules-refuses-medication/2018131583" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 160w" data-sizes="160px" alt="Another&#x20;athlete&#x20;slams&#x20;testosterone&#x20;rules&#x2c;&#x20;refuses&#x20;medication" /> </div> </div> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/another-athlete-slams-testosterone-rules-refuses-medication/2018131583" > Another athlete slams testosterone rules, refuses medication </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/leading-off-scherzer-vs-degrom-hamels-faces-phillies/2017542189" >LEADING OFF: Scherzer vs. deGrom, Hamels faces Phillies</a> </li> <li> <a href="/sports/nfl-owners-to-consider-tweaking-pass-interference-reviews/2017533882" >NFL owners to consider tweaking pass interference reviews</a> </li> <li> <a href="/sports/expartner-of-deceased-skater-coughlin-says-she-was-abused/2016834886" >Ex-partner of deceased skater Coughlin says she was abused</a> </li> <li> <a href="/sports/dodgers-uras-reinstated-from-administrative-leave/2016843810" >Dodgers' Urías reinstated from administrative leave</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-videos" href="#"></a> <a href="https://www.wowktv.com/video-center" data-dropdown="drop-nav-videos" data-options="is_hover:true; hover_timeout:1000">Videos <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-videos" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.wowktv.com/live">Live Stream</a></li> </ul> </li> <li><a href="https://www.wowktv.com/traffic">Traffic</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wowktv.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.wowktv.com/community/calendar">Calendar</a></li> <li><a href="https://www.wowktv.com/community/obituaries">Obituaries</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whatson" href="#"></a> <a href="https://www.wowktv.com/about-us/tv-schedule" data-dropdown="drop-nav-whatson" data-options="is_hover:true; hover_timeout:1000">What's On <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-whatson" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wowktv.com/live">Live Stream</a></li> <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li> <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a> <a href="https://www.wowktv.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://wowktvautoracing.upickem.net">Auto Racing Challenge</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wowktv.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wowktv.com/about-us/work-for-us">Work For Us</a></li> <li><a href="https://www.wowktv.com/contact-us">Contact Us</a></li> <li><a href="https://www.wowktv.com/about-us/hyfn-local">HYFN Local</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1934_" > <span id="p_56_INSTANCE_1934"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-118361" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-118361")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IQqNzC2l8vGN_" > <span id="p_56_INSTANCE_IQqNzC2l8vGN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-ALERT_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kOpIK2XWDdxH_" > <span id="p_56_INSTANCE_kOpIK2XWDdxH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-WEATHER_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-WEATHER&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){a.use("owl",function(){b(q).owlCarousel(m)})})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NL40PkZFkVCY_" > <span id="p_56_INSTANCE_NL40PkZFkVCY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-CLOSINGS_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-CLOSINGS&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){a.use("owl",function(){b(q).owlCarousel(m)})})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'tristateupdate.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Flamingo euthanized at zoo after student on field trip throws rock at it | 2017252427'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/national" class="category">National</a> <h1 class="headline">Flamingo euthanized at zoo after student on field trip throws rock at it</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> May 21, 2019 06:44 PM EDT</p> <p class="updated"><strong>Updated:</strong> May 21, 2019 06:44 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wowktv.com/news/national/flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it/2017252427")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/flamingo_1558478542463_88507246_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Flamingo euthanized at zoo after student on field trip throws rock at it"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/flamingo_1558478542463_88507246_ver1.0_640_360.jpg" alt="Flamingo euthanized at zoo after student on field trip throws rock at it"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>BLOOMINGTON, Ill. (KETK) - A flamingo at the Miller Park Zoo had to be euthanized Monday after an elementary school student threw a rock at it.</p> <p>A representative for the Bloomington zoo said the rock broke the flamingo&#39;s leg, causing injuries that led to it being put down. The zoo said it is working with the child&#39;s family in hopes that this can be a learning experience.&nbsp;</p> <p>Prior to the incident, the zoo had 25 flamingos in the exhibit, which opened in 2015.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wowktv.com/news/national/flamingo-euthanized-at-zoo-after-student-on-field-trip-throws-rock-at-it/2017252427")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"nx.wowk",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-2017252427'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-2017252427'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-2017252427",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4105_" > <span id="p_56_INSTANCE_4105"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/national/avenatti-expects-imminent-indictment-in-nike-extortion-case/2017460116" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Avenatti expects imminent indictment in "></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Avenatti expects imminent indictment in </p> </a> <a href="/news/national/lman-gets-life-for-wifes-murder-son-found-body-years-later/2017238315" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LMan gets life for wife's murder; son "></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">LMan gets life for wife's murder; son </p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9427_" > <span id="p_56_INSTANCE_9427"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-MR-1-MOBILE-AD_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-180333" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-180333")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_h0tcTwKIHzHK_" > <span id="p_56_INSTANCE_h0tcTwKIHzHK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1966736311_1.0"> <section class="module mod-media-grid border"> <header class="mod-header no_header_style"> <h2>Special Reports</h2> </header> <div id="contents-mod-filtered-story-list-1966736311" class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="headline-wrapper"> <h4 class=""> <a href="/news/local-news/signing-day-putnam-county-teen-commits-to-big-blue-achieving-her-dream/2010072579" > Signing day: Putnam County teen commits to Big Blue achieving her dream </a> </h4> </div> <div class="image-wrapper"> <a href="/news/local-news/signing-day-putnam-county-teen-commits-to-big-blue-achieving-her-dream/2010072579"> <figure class="image size-switch add-play-icon"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Signing&#x20;day&#x3a;&#x20;Putnam&#x20;County&#x20;teen&#x20;commits&#x20;to&#x20;Big&#x20;Blue&#x20;achieving&#x20;her&#x20;dream" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/Signing_day__Putnam_County_teen_commits__9_88018555_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Signing&#x20;day&#x3a;&#x20;Putnam&#x20;County&#x20;teen&#x20;commits&#x20;to&#x20;Big&#x20;Blue&#x20;achieving&#x20;her&#x20;dream" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class=""> <a href="/news/special-reports/west-virginia-scientist-helps-investigators-solve-cold-cases/2007917418" > West Virginia scientist helps detectives use DNA to solve cold cases </a> </h4> </div> <div class="image-wrapper"> <a href="/news/special-reports/west-virginia-scientist-helps-investigators-solve-cold-cases/2007917418"> <figure class="image size-switch add-play-icon"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="West&#x20;Virginia&#x20;scientist&#x20;helps&#x20;detectives&#x20;use&#x20;DNA&#x20;to&#x20;solve&#x20;cold&#x20;cases" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/17/West_Virginia_scientist_helps_detectives_10_87928727_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="West&#x20;Virginia&#x20;scientist&#x20;helps&#x20;detectives&#x20;use&#x20;DNA&#x20;to&#x20;solve&#x20;cold&#x20;cases" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class=""> <a href="/news/special-reports/veteran-ptsd-the-faith-option/2001653284" > Veteran PTSD: The Faith Option </a> </h4> </div> <div class="image-wrapper"> <a href="/news/special-reports/veteran-ptsd-the-faith-option/2001653284"> <figure class="image size-switch add-play-icon"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Veteran&#x20;PTSD&#x3a;&#x20;The&#x20;Faith&#x20;Option" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/14/Veteran_PTSD__The_Faith_Option_0_87530323_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Veteran&#x20;PTSD&#x3a;&#x20;The&#x20;Faith&#x20;Option" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wowktv.com/news/special-reports">More Special Reports<span class='more-story-arrow'> »</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-1966736311").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-1966736311");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2491_" > <span id="p_56_INSTANCE_2491"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/west-virginia/mountain-valley-to-pay-266k-for-environment-violations/2003217044"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/15/pipeline_1557919055731_87627843_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mountain&#x20;Valley&#x20;to&#x20;pay&#x20;&#x24;266K&#x20;for&#x20;environment&#x20;violations" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/west-virginia/mountain-valley-to-pay-266k-for-environment-violations/2003217044" class="headline-label-text"> Mountain Valley to pay $266K for environment violations </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/west-virginia/wva-participating-in-states-lawsuit-over-generic-drugs/2000812002" class="headline-label-text"> W.Va. participating in states' lawsuit over generic drugs </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/local-restaurant-asks-for-public-s-help-to-honor-veterans/2018725220" class="headline-label-text"> Local restaurant asks for public's help to honor veterans </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/new-hiv-screenings-in-kanawha-for-at-risk-populations/2018672460" class="headline-label-text"> New HIV screenings in Kanawha for at-risk populations </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national/student-sick-after-given-toilet-water-by-classmate/2018650619" class="headline-label-text"> Student sick after given toilet water by classmate </a> <span class="beta-only"> </span> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Ed52sBkfAC5y_" > <span id="p_56_INSTANCE_Ed52sBkfAC5y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_860894219_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Local Sports</h2> </header> <div id="content-mod-headline-list-860894219" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/local-news/former-golden-eagle-makes-nfl-dreams-reality/1964530675"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/29/Former_Golden_Eagle_Makes_NFL_Dreams_Rea_1_85068289_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/29/Former_Golden_Eagle_Makes_NFL_Dreams_Rea_1_85068289_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/29/Former_Golden_Eagle_Makes_NFL_Dreams_Rea_1_85068289_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/29/Former_Golden_Eagle_Makes_NFL_Dreams_Rea_1_85068289_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/29/Former_Golden_Eagle_Makes_NFL_Dreams_Rea_1_85068289_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="University&#x20;of&#x20;Charleston&#x20;football&#x20;player&#x20;drafted&#x20;to&#x20;Atlanta&#x20;Falcons" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/former-golden-eagle-makes-nfl-dreams-reality/1964530675" class="headline-label-text"> University of Charleston football player drafted to Atlanta Falcons </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/sports/college-sports/wvsu-softball-ranks-1-in-atlantic-region-for-the-first-time_20190425030653/1951763411" class="headline-label-text"> WVSU Softball Ranks #1 in Atlantic Region for the First Time </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/sports/local-sports/wv-power-baseball/stormtracker-13-forecast-update-wednesday_20190424222449/1951085830" class="headline-label-text"> Stormtracker 13 Forecast Update - Wednesday </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/sports/college-sports/marshall-sports/marshall-baseball-softball-defeated-by-non-conference-opponents_20190424041729/1948910270" class="headline-label-text"> Marshall Baseball & Softball Defeated by Non-Conference Opponents </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/sports/local-sports/wv-power-baseball/power-win-series-against-columbia_20190424041524/1948907362" class="headline-label-text"> Power Win Series Against Columbia </a> <span class="beta-only"> </span> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-860894219").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-860894219");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8217_" > <span id="p_56_INSTANCE_8217"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-DON-T-MISS_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/news/politics/inside-wv-politics/inside-west-virginia-politics-is-now-a-podcast-/1725962994"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Inside&#x20;West&#x20;Virginia&#x20;Politics&#x20;is&#x20;Now&#x20;a&#x20;Podcast&#x21;" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics/inside-wv-politics/inside-west-virginia-politics-is-now-a-podcast-/1725962994" > Inside West Virginia Politics is Now a Podcast! </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/the-new-stormtracker-13-vipir-real-time-radar/1866991583"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;New&#x20;StormTracker&#x20;13&#x20;VIPIR&#x20;Real&#x20;Time&#x20;Radar" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/the-new-stormtracker-13-vipir-real-time-radar/1866991583" > The New StormTracker 13 VIPIR Real Time Radar </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/don-t-miss/how-to-keep-local-news-in-your-facebook-feed/963699762"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/02/09/1280x720_80112B00-BXWHI_1518211382567_33655156_ver1.0_160_90.png" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/02/09/1280x720_80112B00-BXWHI_1518211382567_33655156_ver1.0_1280_720.png 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/02/09/1280x720_80112B00-BXWHI_1518211382567_33655156_ver1.0_640_360.png 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/02/09/1280x720_80112B00-BXWHI_1518211382567_33655156_ver1.0_320_180.png 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/02/09/1280x720_80112B00-BXWHI_1518211382567_33655156_ver1.0_160_90.png 160w" data-sizes="160px" alt="How&#x20;to&#x20;keep&#x20;local&#x20;news&#x20;in&#x20;your&#x20;Facebook&#x20;feed" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/don-t-miss/how-to-keep-local-news-in-your-facebook-feed/963699762" > How to keep local news in your Facebook feed </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3581_" > <span id="p_56_INSTANCE_3581"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-106141" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-106141")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_omcamhCdkRM1_" > <span id="p_56_INSTANCE_omcamhCdkRM1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1247010579_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247010579" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=1247010579&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=10&categories=";var c=d("#content-mod-headline-list-1247010579");c.empty();c.append("<div id='loader--mod-headline-list-1247010579' class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247010579").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1247010579").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1247010579").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247010579");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2yiUhSWDVXS5_" > <span id="p_56_INSTANCE_2yiUhSWDVXS5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1094279628_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4134_" > <span id="p_56_INSTANCE_4134"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/local-restaurant-asks-for-public-s-help-to-honor-veterans/2018725220"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/22/Local_restaurant_asks_for_public_s_help__0_88581743_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/22/Local_restaurant_asks_for_public_s_help__0_88581743_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/22/Local_restaurant_asks_for_public_s_help__0_88581743_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/22/Local_restaurant_asks_for_public_s_help__0_88581743_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/22/Local_restaurant_asks_for_public_s_help__0_88581743_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Local&#x20;restaurant&#x20;asks&#x20;for&#x20;public&#x27;s&#x20;help&#x20;to&#x20;honor&#x20;veterans" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/local-restaurant-asks-for-public-s-help-to-honor-veterans/2018725220" class="crop-ellipsis" style="word-wrap: break-word;"> Local restaurant asks for public's help to honor veterans </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/new-hiv-screenings-in-kanawha-for-at-risk-populations/2018672460"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/05/HIV_cluster_confirmed_in_Cabell_County_1_76058221_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/05/HIV_cluster_confirmed_in_Cabell_County_1_76058221_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/05/HIV_cluster_confirmed_in_Cabell_County_1_76058221_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/05/HIV_cluster_confirmed_in_Cabell_County_1_76058221_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/05/HIV_cluster_confirmed_in_Cabell_County_1_76058221_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="New&#x20;HIV&#x20;screenings&#x20;in&#x20;Kanawha&#x20;for&#x20;at-risk&#x20;populations" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/new-hiv-screenings-in-kanawha-for-at-risk-populations/2018672460" class="crop-ellipsis" style="word-wrap: break-word;"> New HIV screenings in Kanawha for at-risk populations </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-powerslam-academy-helps-students-chase-their-pro-wrestling-dreams/2017121149"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Power_Slam_Academy_Teaches_Professional__0_88516647_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Power_Slam_Academy_Teaches_Professional__0_88516647_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Power_Slam_Academy_Teaches_Professional__0_88516647_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Power_Slam_Academy_Teaches_Professional__0_88516647_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Power_Slam_Academy_Teaches_Professional__0_88516647_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;PowerSlam&#x20;Academy&#x20;helps&#x20;students&#x20;chase&#x20;their&#x20;pro&#x20;wrestling&#x20;dreams" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/the-powerslam-academy-helps-students-chase-their-pro-wrestling-dreams/2017121149" class="crop-ellipsis" style="word-wrap: break-word;"> The PowerSlam Academy helps students chase their pro wrestling dreams </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/lawmakers-prep-for-upcoming-special-session-on-education-reform/2017219784"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Lawmakers_prepare_for_special_session_ed_0_88505106_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Lawmakers_prepare_for_special_session_ed_0_88505106_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Lawmakers_prepare_for_special_session_ed_0_88505106_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Lawmakers_prepare_for_special_session_ed_0_88505106_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/21/Lawmakers_prepare_for_special_session_ed_0_88505106_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lawmakers&#x20;prep&#x20;for&#x20;upcoming&#x20;special&#x20;session&#x20;on&#x20;education&#x20;reform" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/lawmakers-prep-for-upcoming-special-session-on-education-reform/2017219784" class="crop-ellipsis" style="word-wrap: break-word;"> Lawmakers prep for upcoming special session on education reform </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/west-virginia/report-best-and-worst-places-to-live-in-west-virginia-in-2019/2016762562"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/03/1280x720_00405B00-TCVPG_1554315475931_80506531_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/03/1280x720_00405B00-TCVPG_1554315475931_80506531_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/03/1280x720_00405B00-TCVPG_1554315475931_80506531_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/03/1280x720_00405B00-TCVPG_1554315475931_80506531_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/03/1280x720_00405B00-TCVPG_1554315475931_80506531_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Report&#x3a;&#x20;Best&#x20;and&#x20;Worst&#x20;Places&#x20;to&#x20;Live&#x20;in&#x20;West&#x20;Virginia&#x20;in&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/west-virginia/report-best-and-worst-places-to-live-in-west-virginia-in-2019/2016762562" class="crop-ellipsis" style="word-wrap: break-word;"> Report: Best and Worst Places to Live in West Virginia in 2019 </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5927_" > <span id="p_56_INSTANCE_5927"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-117337" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-117337")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2441_" > <span id="p_56_INSTANCE_2441"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-182046" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-182046")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:news@wowktv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/wowk13news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/13news/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wowktv.com/contact-us" >Contact Us</a></li> <li><a href="https://www.wowktv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wowktv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://www.wowktv.com/about/eeo-public" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1999 - <span id="copyrightYear">2019</span> WOWKTV.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-133930" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-133930")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-183173" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-183173")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wowktv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558410929000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 