<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Joseph Fitzwater"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Rhino poacher trampled to death by elephants, eaten by lions</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WOWK" , "logo": { "@type": "ImageObject", "url": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wowktv.com/news/national/rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions/1906390178" } , "headline": "Rhino poacher trampled to death by elephants, eaten by lions", "description": "(WFLA) - A man was trampled to death by elephants after he allegedly entered a South African wildlife reserve to kill rhinos. The Letaba Herald reported a pride of lions is believed to have eaten some of the man&#39;s remains.", "author": { "@type": "Person", "name": " Joseph Fitzwater" }, "datePublished": "2019-04-07T15:49:45-0400", "dateModified": "2019-04-07T15:49:45-0400", "articleBody": "&lt;p&gt;(WFLA) - A man was trampled to death by elephants after he allegedly entered a South African wildlife reserve to kill rhinos. The Letaba Herald reported a pride of lions is believed to have eaten some of the man&amp;#39;s remains.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Kruger National Park officials said a human skull and a pair of pants were found Thursday after other poachers told the man&amp;#39;s family what happened and the family notified park officials.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Four other poachers were arrested.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;ldquo;Entering Kruger National Park illegally and on foot is not wise, it holds many dangers and this incident is evidence of that,&amp;rdquo; Glenn Phillips, who manages the national preserve, told the newspaper. &amp;ldquo;It is very sad to see the daughters of the deceased mourning the loss of their father, and worse still, only being able to recover very little of his remains.&amp;rdquo;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/rhino_1554666526507_81034512_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="(WFLA) - A man was trampled to death by elephants after he allegedly entered a South African wildlife reserve to kill rhinos. The Letaba Herald reported a pride of lions is believed to have eaten some of the man&amp;#39;s remains.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="rhino,south africa,kruger national park,national park,park,National,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Rhino poacher trampled to death by elephants, eaten by lions"/><meta property="og:description" content="(WFLA) - A man was trampled to death by elephants after he allegedly entered a South African wildlife reserve to kill rhinos. The Letaba Herald reported a pride of lions is believed to have eaten some of the man&#39;s remains.&nbsp;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wowktv.com/news/national/rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions/1906390178"/><meta property="og:image" content="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/rhino_1554666526507_81034512_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WOWK"/><meta property="fb:app_id" content=""/><meta property="article:section" content="National"/><meta property="article:tag" content="rhino, south africa, kruger national park, national park, park"/><meta property="article:published_time" content="2019-04-07T19:49:45+00:00"/><meta property="article:modified_time" content="2019-04-07T19:49:45+00:00"/><meta property="article:expiration_time" content="2293-01-19T19:49:00+00:00"/><meta property="article:author" content="https://www.facebook.com/meteojoewowk"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Rhino poacher trampled to death by elephants, eaten by lions"/><meta name="twitter:description" content="(WFLA) - A man was trampled to death by elephants after he allegedly entered a South African wildlife reserve to kill rhinos. The Letaba Herald reported a pride of lions is believed to have eaten some of the man&#39;s remains.&nbsp;"/><meta name="twitter:site" content="WOWK"/><meta name="twitter:image" content="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/rhino_1554666526507_81034512_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wowktv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190407 19:49:45"/><Attribute name="edate" value="1554666585458"/><Attribute name="edateformat" value="20190407 19:49:45"/><Attribute name="sdate" value="1554666585434"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Rhino poacher trampled to death by elephants, eaten by lions"/><Attribute name="Keywords" value="rhino,south africa,kruger national park,national park,park,National,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190407 19:49:45"/><Attribute name="PubDate" value="20190407 19:49:45"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="81034512"/><Attribute name="Caption" value="<p>NELSPRUIT, SOUTH AFRICA - DECEMBER 02: A rhino is seen at Kruger National Park during a visit by Prince Harry on the fifth day of an official visit to Africa on December 2, 2015 in Nelspruit, South Africa. (Photo by Paul Edwards - Pool/Getty Images)</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1906387475"/><Attribute name="URL" value="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/rhino_1554666526507_81034512_ver1.0_160_90.jpg"/><Attribute name="Title" value="88376335_1554666526507"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;news&#x2f;national&#x2f;rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions&#x2f;1906390178" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;amp&#x2f;news&#x2f;national&#x2f;rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions&#x2f;1906390178" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1553804979000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1553804979000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wowk&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1553144083000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/28/WOWK%20Favicon_1538165707312.png_57207492_ver1.0.jpg"> <link rel="apple-touch-icon" href="https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"11.0"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wowktv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"794348646"},getLayoutId:function(){return"16"},getLayoutURL:function(){return"https://www.wowktv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"794298030"},getScopeGroupIdOrLiveGroupId:function(){return"794298030"},getParentGroupId:function(){return"794298030"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wowktv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=794298030&refererPlid=794348646"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewowktv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1553805137000"},getBaseURL:function(){return"https://www.wowktv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1553805137000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1553805137000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="Jkvmi4ZL";Liferay.currentURL="\x2fnews\x2fnational\x2frhino-poacher-trampled-to-death-by-elephants-eaten-by-lions\x2f1906390178";Liferay.currentURLEncoded="%2Fnews%2Fnational%2Frhino-poacher-trampled-to-death-by-elephants-eaten-by-lions%2F1906390178";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.5.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1934","56_INSTANCE_IQqNzC2l8vGN","56_INSTANCE_kOpIK2XWDdxH","56_INSTANCE_NL40PkZFkVCY","101","56_INSTANCE_4105","56_INSTANCE_9427","56_INSTANCE_96KGgjf4hisI","56_INSTANCE_2491","56_INSTANCE_Ed52sBkfAC5y","56_INSTANCE_8217","56_INSTANCE_3581","56_INSTANCE_omcamhCdkRM1","56_INSTANCE_2yiUhSWDVXS5","56_INSTANCE_4134","56_INSTANCE_5927","56_INSTANCE_2441"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WOWK"},getParentGroupName:function(){return"WOWK"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.5.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.5.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wowk/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wowk-staging/-/";var viewGalleryUrl="/group/wowk/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=794298033;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"794298036"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"794298033"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wowktv.com/news/national/rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions/1906390178",pageType:"story",pageKeywords:"rhino,south africa,kruger national park,national park,park",articleId:"1906390178",adUnitSubName:"/news/national"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af0c90bbf67a" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start:Google Site Verification --><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw"><meta name="google-site-verification" content="soC1SBRLtLgXuR3tOFofnZXjT9bKis1qGBHZQYfnqeY" /><!-- end:Site Verification --><!-- start:Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end:Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages" content="39741899363"><!-- end:FB Pages Ownership --><!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KCCX7B");</script><!-- end:Google Tag Manager --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WOWK: UA-72963135-1,nxstWOWK:UA-59671522-13";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wowktv.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WOWK";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Joseph Fitzwater";k="1906390178";d="WOWK";f="National";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:j8icgk8angg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1553144083000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="National\x2cNews";var b="rhino\x2csouth\x20africa\x2ckruger\x20national\x20park\x2cnational\x20park\x2cpark\x2cNational\x2cNews";var a="null";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wowk")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("365754010","365754010","365754010","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WOWK-TV 13 News",icon:"https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/21/wowk_news_app_1534881902492_52613257_ver1.0.JPG",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wowk controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wowktv.com/weather"> <span class="region">Huntington</span> <h4 class="forecast">65&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" alt="WOWK" /><div class="site-logo-wrapper" style="background:url(https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-106239" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-106239");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wowktv.com/weather">
       <h5 class="region">Huntington</h5>
       <h4 class="forecast">65&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wowktv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/kentucky">Kentucky News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/west-virginia">WV News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/dc-bureau">DC Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/national">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/world-news">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/special-reports">Special Reports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
            
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/kentucky-man-accuses-west-virginia-hospital-of-child-abuse/1907832289" >
                                                                	            								                        	        	        	                							            	                    	        	        	                							            	                    	        	        	                	            					<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kentucky&#x20;man&#x20;accuses&#x20;West&#x20;Virginia&#x20;hospital&#x20;of&#x20;child&#x20;abuse" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/kentucky-man-accuses-west-virginia-hospital-of-child-abuse/1907832289" > Kentucky man accuses West Virginia hospital of child abuse </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/inside-wv-politics/jobs-the-companies-looking-to-fill-them-in-west-virginia-iwvp-podcast/1906397793" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jobs&#x20;&#x26;&#x20;the&#x20;companies&#x20;looking&#x20;to&#x20;fill&#x20;them&#x20;in&#x20;West&#x20;Virginia&#x20;&#x7c;&#x20;IWVP&#x20;Podcast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/inside-wv-politics/jobs-the-companies-looking-to-fill-them-in-west-virginia-iwvp-podcast/1906397793" > Jobs & the companies looking to fill them in West Virginia | IWVP Podcast </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/one-injured-in-kanawha-county-fire/1906751567" >One Injured in Kanawha County Fire</a> </li> <li> <a href="/news/local-news/homeland-security-secretary-nielsen-leaving-job/1906672923" >Homeland Security Secretary Nielsen leaving job</a> </li> <li> <a href="/news/local-news/mineral-county-gop-expressing-confidence-in-governor-with-vote/1906658537" >Mineral County GOP expressing confidence in Governor with vote</a> </li> <li> <a href="/news/local-news/community-pulls-together-to-help-elkview-family-through-illness/1906579005" >Community pulls together to help Elkview family through illness</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wowktv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/weather/vipir-radar">VIPIR Radar</a></li> <li><a href="https://www.wowktv.com/weather/app">Stormtracker 13 Weather App</a></li> <li><a href="https://www.wowktv.com/weather/7-day">7 Day Forecast</a></li> <li><a href="https://www.wowktv.com/weather/cameras">Weather Eyes</a></li> <li><a href="https://www.wowktv.com/weather/predictor">Predictor</a></li> <li><a href="https://www.wowktv.com/weather/map-center">Map Center</a></li> <li><a href="https://www.wowktv.com/weather/forecast-details">Forecast Details</a></li> <li><a href="https://www.wowktv.com/weather/closings-and-delays">Closings</a></li> <li><a href="https://www.wowktv.com/weather/weather-alerts">Weather Alerts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wowktv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wowktv.com/the-big-tournament">March Madness</a></li> <li><a href="https://www.wowktv.com/masters-report">Masters Report</a></li> <li><a href="https://www.wowktv.com/sports/high-school/scores">High School Sports Scores</a></li> <li><a href="https://www.wowktv.com/sports/high-school">High School Sports</a></li> <li><a href="https://www.wowktv.com/sports/college">College Sports</a></li> <li><a href="https://www.wowktv.com/sports/local">Local Sports</a></li> <li><a href="https://www.wowktv.com/black-and-gold-today">Black & Gold Today</a></li> <li><a href="https://www.wowktv.com/sports/marshall">Marshall Sports</a></li> <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/panthers-move-fast-hire-joel-quenneville-as-next-coach/1907795348" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 160w" data-sizes="160px" alt="Panthers&#x20;move&#x20;fast&#x2c;&#x20;hire&#x20;Joel&#x20;Quenneville&#x20;as&#x20;next&#x20;coach" /> </div> </div> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/panthers-move-fast-hire-joel-quenneville-as-next-coach/1907795348" > Panthers move fast, hire Joel Quenneville as next coach </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/minor-league-in-name-only-new-las-vegas-ballpark-opens/1907475408" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 160w" data-sizes="160px" alt="Minor&#x20;league&#x20;in&#x20;name&#x20;only&#x2c;&#x20;new&#x20;Las&#x20;Vegas&#x20;ballpark&#x20;opens" /> </div> </div> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/minor-league-in-name-only-new-las-vegas-ballpark-opens/1907475408" > Minor league in name only, new Las Vegas ballpark opens </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/crease-concerns-several-contenders-have-goalie-questions/1907500870" >Crease concerns: Several contenders have goalie questions</a> </li> <li> <a href="/sports/leading-off-trout-hr-tear-redspirates-fracas-aftermath/1906971181" >LEADING OFF: Trout HR tear, Reds-Pirates fracas aftermath</a> </li> <li> <a href="/sports/antetokounmpo-leads-bucks-to-60th-win-115107-over-hawks/1906926704" >Antetokounmpo leads Bucks to 60th win, 115-107 over Hawks</a> </li> <li> <a href="/sports/college-sports/marshall-sports/marshall-softball-defeats-western-kentucky_20190408031007/1907077025" >Marshall Softball Defeats Western Kentucky</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-videos" href="#"></a> <a href="https://www.wowktv.com/video-center" data-dropdown="drop-nav-videos" data-options="is_hover:true; hover_timeout:1000">Videos <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-videos" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.wowktv.com/live">Live Stream</a></li> </ul> </li> <li><a href="https://www.wowktv.com/traffic">Traffic</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wowktv.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.wowktv.com/community/calendar">Calendar</a></li> <li><a href="https://www.wowktv.com/community/obituaries">Obituaries</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whatson" href="#"></a> <a href="https://www.wowktv.com/about-us/tv-schedule" data-dropdown="drop-nav-whatson" data-options="is_hover:true; hover_timeout:1000">What's On <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-whatson" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wowktv.com/live">Live Stream</a></li> <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li> <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a> <a href="https://www.wowktv.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://wowktvbrackets.upickem.net">Basketball Madness 2019</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wowktv.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wowktv.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wowktv.com/about-us/work-for-us">Work For Us</a></li> <li><a href="https://www.wowktv.com/contact-us">Contact Us</a></li> <li><a href="https://www.wowktv.com/about-us/hyfn-local">HYFN Local</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1934_" > <span id="p_56_INSTANCE_1934"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-136897" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-136897")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IQqNzC2l8vGN_" > <span id="p_56_INSTANCE_IQqNzC2l8vGN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-ALERT_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kOpIK2XWDdxH_" > <span id="p_56_INSTANCE_kOpIK2XWDdxH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-WEATHER_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-WEATHER&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NL40PkZFkVCY_" > <span id="p_56_INSTANCE_NL40PkZFkVCY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-CLOSINGS_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"> <!-- begin: SCHOOL CLOSINGS ONLY --> <section class="module mod-alert mod-carousel controls-middle" style="background-color: #eccc00;"> <header class="mod-header"> <h2>Closings/Delays</h2> </header> <div class="mod-content"> <div class="owl-carousel owl-theme" > <div class="item alert-box"> <h2 class="message"> <a href="">WV-Buffalo Middle School</a> </h2> </div> </div> </div> </section> <!-- end: SCHOOL CLOSINGS ONLY --> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-CLOSINGS&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'tristateupdate.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Joseph Fitzwater'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Rhino poacher trampled to death by elephants, eaten by lions | 1906390178'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/national" class="category">National</a> <h1 class="headline">Rhino poacher trampled to death by elephants, eaten by lions</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wowktv.com/meet-the-team/joseph-fitzwater/794328490">Joseph Fitzwater</a> <ul class="author-social"> <li><a href="mailto:jfitzwater@wowktv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 07, 2019 03:49 PM EDT</p> <p class="updated"><strong>Updated:</strong> Apr 07, 2019 03:49 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wowktv.com/news/national/rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions/1906390178")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/rhino_1554666526507_81034512_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rhino poacher trampled to death by elephants, eaten by lions"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption><p>NELSPRUIT, SOUTH AFRICA - DECEMBER 02: A rhino is seen at Kruger National Park during a visit by Prince Harry on the fifth day of an official visit to Africa on December 2, 2015 in Nelspruit, South Africa. (Photo by Paul Edwards - Pool/Getty Images)</p></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/rhino_1554666526507_81034512_ver1.0_640_360.jpg" alt="Rhino poacher trampled to death by elephants, eaten by lions"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption><p>NELSPRUIT, SOUTH AFRICA - DECEMBER 02: A rhino is seen at Kruger National Park during a visit by Prince Harry on the fifth day of an official visit to Africa on December 2, 2015 in Nelspruit, South Africa. (Photo by Paul Edwards - Pool/Getty Images)</p></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>(WFLA) - A man was trampled to death by elephants after he allegedly entered a South African wildlife reserve to kill rhinos. The Letaba Herald reported a pride of lions is believed to have eaten some of the man&#39;s remains.&nbsp;</p><p>Kruger National Park officials said a human skull and a pair of pants were found Thursday after other poachers told the man&#39;s family what happened and the family notified park officials.&nbsp;</p><p>Four other poachers were arrested.&nbsp;</p><p>&ldquo;Entering Kruger National Park illegally and on foot is not wise, it holds many dangers and this incident is evidence of that,&rdquo; Glenn Phillips, who manages the national preserve, told the newspaper. &ldquo;It is very sad to see the daughters of the deceased mourning the loss of their father, and worse still, only being able to recover very little of his remains.&rdquo;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wowktv.com/news/national/rhino-poacher-trampled-to-death-by-elephants-eaten-by-lions/1906390178")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"nx.wowk",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1906390178'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1906390178'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1906390178",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4105_" > <span id="p_56_INSTANCE_4105"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/national/police-drunk-off-mouthwash-woman-asks-to-smoke-weed-before-going-to-jail/1906425915" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/FRANCESCA%20FARIAS-SWENSON%20MUG_1554468779619.JPG_80777860_ver1.0_640_360_1554495955775.jpg_80815289_ver1.0_640_360_1554592328507.jpg_80946952_ver1.0_640_360_1554668449459.jpg_81034572_ver1.0_640_360.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police: Drunk off mouthwash, woman..."></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Police: Drunk off mouthwash, woman...</p> </a> <a href="/news/national/florida-abortion-bill-would-require-minors-to-obtain-consent/1906055234" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Florida abortion bill would require "></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Florida abortion bill would require </p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9427_" > <span id="p_56_INSTANCE_9427"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-MR-1-MOBILE-AD_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-168266" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-168266")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_96KGgjf4hisI_" > <span id="p_56_INSTANCE_96KGgjf4hisI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1826371024_1.0"> <section class="module mod-media-grid border"> <header class="mod-header no_header_style"> <h2>Celebrating Women</h2> </header> <div id="contents-mod-filtered-story-list-1826371024" class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/womens-history" class="meta category overlay">Womens History</a> <a href="/news/hidden-history/womens-history/dolly-parton-s-advice-to-women-take-no-bull-from-nobody-/1868952322"> <figure class="image size-switch add-play-icon"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_1280_720.jpg 1280w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dolly&#x20;Parton&#x27;s&#x20;advice&#x20;to&#x20;women&#x3a;&#x20;&#x27;Take&#x20;no&#x20;bull&#x20;from&#x20;nobody&#x27;" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_1280_720.jpg 1280w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/19/Dolly_Parton__Keep_at_it_0_78219873_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dolly&#x20;Parton&#x27;s&#x20;advice&#x20;to&#x20;women&#x3a;&#x20;&#x27;Take&#x20;no&#x20;bull&#x20;from&#x20;nobody&#x27;" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/hidden-history/womens-history/dolly-parton-s-advice-to-women-take-no-bull-from-nobody-/1868952322" > Dolly Parton's advice to women: 'Take no bull from nobody' <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/womens-history" class="meta category overlay">Womens History</a> <a href="/news/hidden-history/womens-history/first-female-police-officer-retires-in-jackson-ohio/1815690009"> <figure class="image size-switch add-play-icon"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="First&#x20;Female&#x20;Police&#x20;Officer&#x20;Retires&#x20;in&#x20;Jackson&#x2c;&#x20;Ohio" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/02/27/First_Female_Police_Officer_Retires_in_J_0_75210797_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="First&#x20;Female&#x20;Police&#x20;Officer&#x20;Retires&#x20;in&#x20;Jackson&#x2c;&#x20;Ohio" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/hidden-history/womens-history/first-female-police-officer-retires-in-jackson-ohio/1815690009" > First Female Police Officer Retires in Jackson, Ohio <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/womens-history" class="meta category overlay">Womens History</a> <a href="/news/hidden-history/womens-history/woman-builds-infrastructure-of-support-for-sex-trafficking-victims/1852135922"> <figure class="image size-switch add-play-icon"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_1280_720.jpg 1280w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;builds&#x20;infrastructure&#x20;of&#x20;support&#x20;for&#x20;sex&#x20;trafficking&#x20;victims" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_1280_720.jpg 1280w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;builds&#x20;infrastructure&#x20;of&#x20;support&#x20;for&#x20;sex&#x20;trafficking&#x20;victims" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/hidden-history/womens-history/woman-builds-infrastructure-of-support-for-sex-trafficking-victims/1852135922" > Woman builds infrastructure of support for sex trafficking victims <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wowktv.com/womens-history">More Women's History<span class='more-story-arrow'> »</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-1826371024").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-1826371024");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2491_" > <span id="p_56_INSTANCE_2491"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/rare-bibles-to-be-exhibited-at-ny-historical-society/1907882609"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/theme/images/wowk_placeholder-min.jpg 160w" data-sizes="160px" alt="Rare&#x20;Bibles&#x20;to&#x20;be&#x20;exhibited&#x20;at&#x20;NY&#x20;Historical&#x20;Society" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/rare-bibles-to-be-exhibited-at-ny-historical-society/1907882609"> Rare Bibles to be exhibited at NY Historical Society </a> </h4> </div> </li> <li > <a href="/news/more-indonesians-join-cases-against-boeing-after-ceo-apology/1907769025"> More Indonesians join cases against Boeing after CEO apology </a> </li> <li > <a href="/news/uk-considers-direct-regulation-of-social-media-companies/1907521379"> UK plan steps up global crackdown on social media </a> </li> <li > <a href="/news/climate-protest-organizers-demand-faster-german-coal-exit/1907875596"> Climate protest organizers demand faster German coal exit </a> </li> <li > <a href="/news/russias-putin-hosts-turkeys-erdogan-to-discuss-syria-ties/1907766713"> Russia's Putin hosts Turkey's Erdogan to discuss Syria, ties </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Ed52sBkfAC5y_" > <span id="p_56_INSTANCE_Ed52sBkfAC5y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_860894219_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Local Sports</h2> </header> <div id="content-mod-headline-list-860894219" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/sports/college-sports/marshall-sports/marshall-softball-defeats-western-kentucky_20190408031007/1907077025"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/Marshall_Softball_Defeats_Western_Kentuc_8_81094530_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/Marshall_Softball_Defeats_Western_Kentuc_8_81094530_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/Marshall_Softball_Defeats_Western_Kentuc_8_81094530_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/Marshall_Softball_Defeats_Western_Kentuc_8_81094530_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/Marshall_Softball_Defeats_Western_Kentuc_8_81094530_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Marshall&#x20;Softball&#x20;Defeats&#x20;Western&#x20;Kentucky" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/college-sports/marshall-sports/marshall-softball-defeats-western-kentucky_20190408031007/1907077025"> Marshall Softball Defeats Western Kentucky </a> </h4> </div> </li> <li > <a href="/sports/college-sports/marshall-sports/burks-elmore-reflect-on-time-with-marshall-basketball_20190407043017/1905704385"> Burks, Elmore Reflect on Time With Marshall Basketball </a> </li> <li > <a href="/sports/college-sports/marshall-sports/marshall-university-men’s-basketball-are-2019-cit-champions_20190405203654/1902963272"> Marshall University Men's Basketball are 2019 CIT Champions </a> </li> <li > <a href="/top-stories/final-four-is-new-memory-for-long-time-auburn-store-owner-1/1900165041"> Final Four is new memory for long-time Auburn store owner </a> </li> <li > <a href="/sports/local-sports/wv-power-baseball/west-virginia-power-media-day_20190403030647/1896354795"> West Virginia Power Media Day </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-860894219").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-860894219");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8217_" > <span id="p_56_INSTANCE_8217"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-DON-T-MISS_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="https://wowktvbrackets.upickem.net"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/18/Basketball%20Madness%201920x1080_1552917904131_76080867_ver1.0_160_90.png" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/18/Basketball%20Madness%201920x1080_1552917904131_76080867_ver1.0_1280_720.png 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/18/Basketball%20Madness%201920x1080_1552917904131_76080867_ver1.0_640_360.png 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/18/Basketball%20Madness%201920x1080_1552917904131_76080867_ver1.0_320_180.png 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/18/Basketball%20Madness%201920x1080_1552917904131_76080867_ver1.0_160_90.png 160w" data-sizes="160px" alt="Basketball&#x20;Madness&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="https://wowktvbrackets.upickem.net" > Basketball Madness 2019 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/inside-wv-politics/inside-west-virginia-politics-is-now-a-podcast-/1725962994"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Inside&#x20;West&#x20;Virginia&#x20;Politics&#x20;is&#x20;Now&#x20;a&#x20;Podcast&#x21;" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics/inside-wv-politics/inside-west-virginia-politics-is-now-a-podcast-/1725962994" > Inside West Virginia Politics is Now a Podcast! </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/the-new-stormtracker-13-vipir-real-time-radar/1866991583"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/21/The_New_StormTracker_13_VIPIR_Real_Time__1_78572883_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;New&#x20;StormTracker&#x20;13&#x20;VIPIR&#x20;Real&#x20;Time&#x20;Radar" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/the-new-stormtracker-13-vipir-real-time-radar/1866991583" > The New StormTracker 13 VIPIR Real Time Radar </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3581_" > <span id="p_56_INSTANCE_3581"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-123912" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-123912")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_omcamhCdkRM1_" > <span id="p_56_INSTANCE_omcamhCdkRM1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1247010579_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247010579" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=1247010579&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=10&categories=";var c=d("#content-mod-headline-list-1247010579");c.empty();c.append("<div id='loader--mod-headline-list-1247010579' class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247010579").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1247010579").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1247010579").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247010579");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2yiUhSWDVXS5_" > <span id="p_56_INSTANCE_2yiUhSWDVXS5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1094279628_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4134_" > <span id="p_56_INSTANCE_4134"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/update-ashland-police-make-arrest-linked-to-bank-robbery/1902484079"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/DannyChaffin%20_OP_2_CP__1554647885307.jpg_81010391_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/DannyChaffin%20_OP_2_CP__1554647885307.jpg_81010391_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/DannyChaffin%20_OP_2_CP__1554647885307.jpg_81010391_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/DannyChaffin%20_OP_2_CP__1554647885307.jpg_81010391_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/07/DannyChaffin%20_OP_2_CP__1554647885307.jpg_81010391_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="UPDATE&#x3a;&#x20;Ashland&#x20;Police&#x20;make&#x20;arrest&#x20;linked&#x20;to&#x20;bank&#x20;robbery" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/update-ashland-police-make-arrest-linked-to-bank-robbery/1902484079" class="crop-ellipsis" style="word-wrap: break-word;"> UPDATE: Ashland Police make arrest linked to bank robbery </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/kentucky-man-accuses-west-virginia-hospital-of-child-abuse/1907832289"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/05/03/Cabell_Huntington_Hosptial___St_Mary_s_M_0_41554293_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kentucky&#x20;man&#x20;accuses&#x20;West&#x20;Virginia&#x20;hospital&#x20;of&#x20;child&#x20;abuse" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/kentucky-man-accuses-west-virginia-hospital-of-child-abuse/1907832289" class="crop-ellipsis" style="word-wrap: break-word;"> Kentucky man accuses West Virginia hospital of child abuse </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/inside-wv-politics/jobs-the-companies-looking-to-fill-them-in-west-virginia-iwvp-podcast/1906397793"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/03/22/West_Virginia_Job_Fair_a_Big_Success_0_78736259_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jobs&#x20;&#x26;&#x20;the&#x20;companies&#x20;looking&#x20;to&#x20;fill&#x20;them&#x20;in&#x20;West&#x20;Virginia&#x20;&#x7c;&#x20;IWVP&#x20;Podcast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics/inside-wv-politics/jobs-the-companies-looking-to-fill-them-in-west-virginia-iwvp-podcast/1906397793" class="crop-ellipsis" style="word-wrap: break-word;"> Jobs & the companies looking to fill them in West Virginia | IWVP Podcast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/thick-fog-and-a-soggy-start-to-the-work-week-for-some/1907557718"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/08/Capture3_1554714145331_81138990_ver1.0_160_90.JPG" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/08/Capture3_1554714145331_81138990_ver1.0_1280_720.JPG 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/08/Capture3_1554714145331_81138990_ver1.0_640_360.JPG 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/08/Capture3_1554714145331_81138990_ver1.0_320_180.JPG 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/04/08/Capture3_1554714145331_81138990_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Thick&#x20;Fog&#x20;and&#x20;a&#x20;Soggy&#x20;Start&#x20;to&#x20;the&#x20;Work&#x20;Week&#x20;for&#x20;Some" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/thick-fog-and-a-soggy-start-to-the-work-week-for-some/1907557718" class="crop-ellipsis" style="word-wrap: break-word;"> Thick Fog and a Soggy Start to the Work Week for Some </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/one-injured-in-kanawha-county-fire/1906751567"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/12/04/640x360_70301B00-XYCJM_1512402463307_29852416_ver1.0_160_90.png" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/12/04/640x360_70301B00-XYCJM_1512402463307_29852416_ver1.0_1280_720.png 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/12/04/640x360_70301B00-XYCJM_1512402463307_29852416_ver1.0_640_360.png 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/12/04/640x360_70301B00-XYCJM_1512402463307_29852416_ver1.0_320_180.png 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/12/04/640x360_70301B00-XYCJM_1512402463307_29852416_ver1.0_160_90.png 160w" data-sizes="160px" alt="One&#x20;Injured&#x20;in&#x20;Kanawha&#x20;County&#x20;Fire" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/one-injured-in-kanawha-county-fire/1906751567" class="crop-ellipsis" style="word-wrap: break-word;"> One Injured in Kanawha County Fire </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5927_" > <span id="p_56_INSTANCE_5927"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-123250" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-123250")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2441_" > <span id="p_56_INSTANCE_2441"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-131897" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-131897")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:news@wowktv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/wowk13news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/13news/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wowktv.com/contact-us" >Contact Us</a></li> <li><a href="https://www.wowktv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wowktv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://www.wowktv.com/about/eeo-public" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1999 - <span id="copyrightYear">2019</span> WOWKTV.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-113431" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-113431")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-119943" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-119943")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wowktv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1553144083000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 