
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wowktv?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wowktv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Minnesota mayor blasts police tactics to control protesters","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"TODD RICHMOND and MOHAMED IBRAHIM, Associated Press","description":"BROOKLYN CENTER, Minn. (AP) \u2014 Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving some law enforcement called in to assist asking whether the city still wants their help. Hundreds of demonstrators have gathered outside the heavily guarded Brooklyn [&hellip;]","publicationDate":"2021-04-16T12:53:04-04:00","lastModifiedDate":"2021-04-16T15:52:46-04:00","publicationDayOfWeek":"Friday","categoryList":["News","US & World"],"primaryCategory":"US & World","tagList":[],"wordCount":958,"paragraphCount":28,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":828823,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-52-article-828823","primaryCategoryId":2064,"persistentId":"nxs-52-article-828823"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/","ampUrl":"https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/amp\/","urlHostname":"https:\/\/www.wowktv.com","urlSlug":"minnesota-mayor-blasts-police-tactics-to-control-protesters","directoryPath":["news","u-s-world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WOWK 13 News","callSign":"WOWK","domainName":"www.wowktv.com","timeZone":"America\/New_York","segmentKey":"IlhS7RePrqbeh8divVHDuhXN2tDbh80R","gaId":"UA-59671522-13","networkId":"nxs-52"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/" || "";
var cats = "News,US & World" || "";
var bob_kw = "" || "";
var bob_desc = "BROOKLYN CENTER, Minn. (AP) \u2014 Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving some law enforcement called in to assist asking whether the city still wants their help. Hundreds of demonstrators have gathered outside the heavily guarded Brooklyn [&hellip;]" || "";
var bob_story_author = "TODD RICHMOND and MOHAMED IBRAHIM, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "tristateupdate.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-13","event":"dlReady","paragraphCount":28,"wordCount":958,"authorName":"TODD RICHMOND and MOHAMED IBRAHIM, Associated Press","imageCount":0,"siteName":"WOWK 13 News","publishDateString":"Fri Apr 16 2021","publishTimeString":"12:53 PM EDT","originalContent":false,"classifyText":[],"categories":"News,US & World","primaryCategory":"US & World","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KCCX7B");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "4e96d7d0-a81a-4bbe-8db1-3a8e31293453",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WOWK 13 News","logo":{"@type":"ImageObject","url":"https:\/\/www.wowktv.com\/wp-content\/uploads\/sites\/52\/2021\/02\/cropped-WEB-HEADER-BIG-13-NEWS.png"}},"name":"WOWK 13 News","description":"BROOKLYN CENTER, Minn. (AP) \u2014 Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving some law enforcement called in to assist asking whether the city still wants their help. Hundreds of demonstrators have gathered outside the heavily guarded Brooklyn [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wowktv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/","headline":"Minnesota mayor blasts police tactics to control protesters","datePublished":"2021-04-16T16:53:04+00:00","dateModified":"2021-04-16T19:52:46+00:00","author":[{"@type":"Person","name":"TODD RICHMOND and MOHAMED IBRAHIM, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wowktv.com\/wp-content\/uploads\/sites\/52\/2021\/04\/18829859e1144aff926f4f8e2f55a859.jpg","name":"Naisha Wright, aunt of the deceased Daunte Wright, holds up images depicting X26P Taser and a Glock 17 handgun during a news conference at New Salem Missionary Baptist Church, Thursday, April 15, 2021, in Minneapolis. (AP Photo\/John Minchillo)"},"articleSection":"US & World","genre":["News","US & World"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Minnesota mayor blasts police tactics to control protesters | WOWK 13 News</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WOWK 13 News &raquo; Feed" href="https://www.wowktv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOWK 13 News &raquo; Comments Feed" href="https://www.wowktv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/","page_slug":"minnesota-mayor-blasts-police-tactics-to-control-protesters","page_type":"story","page_category":"us_world","article_id":828823,"subpath":"\/news\/us___world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='BROOKLYN CENTER, Minn. (AP) — Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving some law enforcement called in to assist asking whether the city still wants their help. Hundreds of demonstrators have gathered outside the heavily guarded Brooklyn [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='kV8ts5VZ5zgWM4sVtvNGQNRWmx7EQgS6tc0a8QvEFzY' /><!-- WP SEO -->
<meta name='google-site-verification' content='BSnGiF9C6HdpzZ4Ki3IhCRBTEsKyf82By4ijSp0DgfY' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #183385;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wowktv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wowktv.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=63576db7981a96bea951' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=e24dbaf4afb70031dad7' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wowktv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wowktv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.wowktv.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wowktv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ae96d17bf7b1ef45d2368933695d1909"}};
</script>
<script src='https://www.wowktv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wowktv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wowktv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wowktv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wowktv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.wowktv.com/news/u-s-world/minnesota-mayor-blasts-police-tactics-to-control-protesters/" />
<link rel='shortlink' href='https://www.wowktv.com/?p=828823' />
<link rel="alternate" type="application/json+oembed" href="https://www.wowktv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wowktv.com%2Fnews%2Fu-s-world%2Fminnesota-mayor-blasts-police-tactics-to-control-protesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wowktv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wowktv.com%2Fnews%2Fu-s-world%2Fminnesota-mayor-blasts-police-tactics-to-control-protesters%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-16 12:53:04" />
<meta name="sailthru.title" content="Minnesota mayor blasts police tactics to control protesters" />
<meta name="sailthru.author" content="TODD RICHMOND and MOHAMED IBRAHIM, Associated Press" />
<meta name="sailthru.description" content="BROOKLYN CENTER, Minn. (AP) — Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving some law enforcement called in to assist asking whether the city still wants their help. Hundreds of demonstrators have gathered outside the heavily guarded Brooklyn [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wowktv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wowktv.com/news/u-s-world/minnesota-mayor-blasts-police-tactics-to-control-protesters/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Minnesota mayor blasts police tactics to control protesters" />
<meta property="og:url" content="https://www.wowktv.com/news/u-s-world/minnesota-mayor-blasts-police-tactics-to-control-protesters/" />
<meta property="og:description" content="BROOKLYN CENTER, Minn. (AP) — Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving so…" />
<meta property="article:published_time" content="2021-04-16T16:53:04+00:00" />
<meta property="article:modified_time" content="2021-04-16T19:52:46+00:00" />
<meta property="og:site_name" content="WOWK 13 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Naisha Wright" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Minnesota mayor blasts police tactics to control protesters" />
<meta name="twitter:image" content="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=640" />
<meta name="twitter:image:alt" content="Naisha Wright" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=1280" />
<meta name="twitter:description" content="BROOKLYN CENTER, Minn. (AP) — Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving so…" />
<meta name="twitter:title" content="Minnesota mayor blasts police tactics to control protesters" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-828823 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wowktv.com/" rel="home">WOWK 13 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wowktv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wowktv.com/wp-content/uploads/sites/52/2021/02/cropped-WEB-HEADER-BIG-13-NEWS.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wowktv.com/weather/">
							<span class="site-header__weather-region">Huntington</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wowktv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.wowktv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://www.wowktv.com/news/local/">Local News</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949"><a href="https://www.wowktv.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-950"><a href="https://www.wowktv.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a href="https://www.wowktv.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-475917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475917"><a href="https://www.wowktv.com/news/health/healthy-u/">Healthy U</a></li>
	<li id="menu-item-191770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191770"><a href="https://www.wowktv.com/news/inside-wv-politics/">Inside West Virginia Politics</a></li>
	<li id="menu-item-360984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360984"><a href="https://www.wowktv.com/destination-wv/">Destination WV</a></li>
	<li id="menu-item-308668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308668"><a href="https://www.wowktv.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-362612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362612"><a href="https://www.wowktv.com/news/crime/">Crime</a></li>
	<li id="menu-item-350301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350301"><a href="https://www.wowktv.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-345376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345376"><a href="https://www.wowktv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-191771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191771"><a href="https://www.wowktv.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-76029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76029"><a href="https://www.wowktv.com/news/u-s-world/">US &#038; World</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/explainer-what-chicago-boys-death-says-about-foot-pursuits/"
					class="article-list__article-link"
														>
			
				EXPLAINER: What Chicago boy&#8217;s death says about foot pursuits
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/explainer-what-chicago-boys-death-says-about-foot-pursuits/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/godzilla-shark-discovered-in-new-mexico-gets-formal-name/"
					class="article-list__article-link"
														>
			
				‘Godzilla’ shark discovered in New Mexico gets formal name
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/"
					class="article-list__article-link"
														>
			
				US setting up $1.7B national network to track COVID-19 variants
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/vartan-gregorian-longtime-president-of-carnegie-corp-dies/"
					class="article-list__article-link"
														>
			
				Vartan Gregorian, longtime president of Carnegie Corp., dies
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/nypd-ohio-man-with-assault-rifle-arrested-in-times-square-subway-station/"
					class="article-list__article-link"
														>
			
				NYPD: Ohio man with assault rifle arrested in Times Square subway station
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-126848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126848"><a href="/video">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-147782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147782"><a href="https://www.wowktv.com/live/">Live Stream</a></li>
	<li id="menu-item-147780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147780"><a href="/video">Video</a></li>
	<li id="menu-item-147781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147781"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-76046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-76046"><a href="https://www.wowktv.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81852"><a href="https://www.wowktv.com/weather/app/">Free StormTracker 13 App</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://www.wowktv.com/weather/vipir-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-474306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474306"><a href="https://www.wowktv.com/weather/forecast/">Forecast Details</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.wowktv.com/weather/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.wowktv.com/weather/cameras/">Stormtracker 13 Weather Camera Network</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.wowktv.com/weather/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/frost-advisories-thursday-night-in-southeast-kentucky/"
					class="article-list__article-link"
														>
			
				Frost Advisories Thursday night in southeast Kentucky
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/weather/frost-advisories-thursday-night-in-southeast-kentucky/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6537412"
	>
	<img
		src="https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2021/04/Capture2-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/fireball-captured-exploding-in-sky-over-florida-was-a-meteor-nws-confirms/"
					class="article-list__article-link"
														>
			
				Fireball captured exploding in sky over Florida was a meteor, NWS confirms
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/fireball-captured-exploding-in-sky-over-florida-was-a-meteor-nws-confirms/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6528610"
	>
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2021/04/Meteor_baseball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/5200-tons-of-cosmic-dust-fall-to-earth-each-year/"
					class="article-list__article-link"
														>
			
				5,200 tons of cosmic dust fall to Earth each year
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/how-to-prepare-for-upcoming-cicada-invasion/"
					class="article-list__article-link"
														>
			
				How to prepare for upcoming cicada invasion
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/say-cheese-mars-rovers-selfie-with-the-helicopter/"
					class="article-list__article-link"
														>
			
				Say Cheese: Mars Rover’s Selfie With The Helicopter
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/sun-and-rain-cool-and-mild-classic-april-weather-for-our-area/"
					class="article-list__article-link"
														>
			
				Sun and rain, cool and mild: Classic April weather for our area
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-20"><a href="https://www.wowktv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-824785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824785"><a href="https://www.wowktv.com/sports/winfield-youth-baseball/">Winfield Youth Baseball</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="https://www.wowktv.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-559663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559663"><a href="https://www.wowktv.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-29968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29968"><a href="https://www.wowktv.com/sports/marshall-sports/">Marshall Sports</a></li>
	<li id="menu-item-29960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29960"><a href="https://www.wowktv.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-575979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575979"><a href="https://www.wowktv.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-115729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115729"><a href="https://www.wowktv.com/sports/black-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-433216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433216"><a href="https://www.wowktv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://www.wowktv.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-362660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362660"><a href="https://www.wowktv.com/sports/nascar-sports/">NASCAR</a></li>
	<li id="menu-item-105802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105802"><a href="https://www.wowktv.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-531783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531783"><a href="https://www.wowktv.com/venn/">Video Game News</a></li>
	<li id="menu-item-799223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799223"><a href="https://www.wowktv.com/contests/basketball-challenge/">WOWK Basketball Challenge</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/youtuber-jake-paul-says-he-has-brain-damage-ahead-of-boxing-match-then-retracts-comments/"
					class="article-list__article-link"
														>
			
				YouTuber Jake Paul says he has brain damage ahead of boxing match, then retracts comments
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/sports/youtuber-jake-paul-says-he-has-brain-damage-ahead-of-boxing-match-then-retracts-comments/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2021/04/jakepaul.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/steelers-players-10th-group-skipping-in-person-workouts/"
					class="article-list__article-link"
														>
			
				Steelers players 10th group skipping in-person workouts
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/dwyane-wade-joins-utah-jazz-ownership-group/"
					class="article-list__article-link"
														>
			
				Dwyane Wade joins Utah Jazz ownership group
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/the-latest-3-players-3-staffers-positive-in-mlb-testing/"
					class="article-list__article-link"
														>
			
				The Latest: Virus slams 6 Challenger tennis events in Canada
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/ap-study-mlb-salary-down-4-8-in-2-years-top-100-earn-half/"
					class="article-list__article-link"
														>
			
				AP study: MLB salary down 4.8% in 2 years; top 100 earn half
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-243064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243064"><a href="https://www.wowktv.com/news/health/coronavirus/">Vaccinate the Tri-State</a></li>
<li id="menu-item-76033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76033"><a href="https://www.wowktv.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-824698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-824698"><a href="https://www.wowktv.com/news/entertainment/heres-a-list-of-events-happening-in-the-tri-state-this-summer-and-fall/">Events Around the Tri-State</a></li>
	<li id="menu-item-797276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797276"><a href="https://www.wowktv.com/community/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-589426" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-589426"><a href="https://www.wowktv.com/community/st-petricks-day-photo-sweepstakes/">St. PETrick’s Day Photo Sweepstakes</a></li>
	<li id="menu-item-292370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292370"><a href="https://www.wowktv.com/news/good-news-with-13/">Good News with 13</a></li>
	<li id="menu-item-551674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551674"><a href="https://www.wowktv.com/hidden-history/black-history-month/">Honoring Black History</a></li>
	<li id="menu-item-485266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485266"><a href="https://www.wowktv.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-441285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441285"><a href="https://www.wowktv.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-376887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376887"><a href="https://www.wowktv.com/homeshow/">WOWK 13’s Virtual Home Show</a></li>
	<li id="menu-item-355203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355203"><a href="https://www.wowktv.com/13-gives-back/">13 Gives Back</a></li>
	<li id="menu-item-378984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378984"><a href="https://www.wowktv.com/13-things/">13 Things To Do This Weekend</a></li>
	<li id="menu-item-502899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502899"><a href="https://www.wowktv.com/contests/">Contests</a></li>
	<li id="menu-item-104614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104614"><a href="https://wowk.halfoffdeal.com/">Half Off Hump Day Deals</a></li>
	<li id="menu-item-146075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146075"><a href="https://www.wowktv.com/pledge/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-95300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95300"><a href="https://www.wowktv.com/raise-up-your-voice/">Raise Up Your Voice</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wowktv.com/community/calendar/">Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-392509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392509"><a href="https://www.wowktv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-397592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397592"><a href="https://www.wowktv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-397593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397593"><a href="https://www.ziprecruiter.com/wowk">Post a Job</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.wowktv.com/about-us/tv-schedule/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115730"><a href="https://www.wowktv.com/sports/black-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-436255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436255"><a href="https://www.wowktv.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-222637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222637"><a href="https://www.wowktv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-76036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76036"><a href="https://www.wowktv.com/news/inside-wv-politics/">Inside West Virginia Politics</a></li>
	<li id="menu-item-48783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48783"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.wowktv.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://www.wowktv.com/about-us/app/">Free WOWK 13 News App</a></li>
	<li id="menu-item-40567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40567"><a href="https://www.wowktv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.wowktv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-584019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584019"><a href="https://nxslink.wowktv.com/join/6sd/signup">Sign up for our Daily Digest newsletter</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281698"><a href="https://www.wowktv.com/advertising/">Advertise with WOWK</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76032"><a href="https://www.wowktv.com/contests/">Contests</a></li>
	<li id="menu-item-228268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228268"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.wowktv.com/traffic/">Traffic</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wowktv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			
			<a class="   hurrytimer-cdt hurrytimer-cdt--583985 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:583985,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1621224000000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.wowktv.com/wp-content/uploads/sites/52/2021/02/Countdown-Clock-876x90-1.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container"> <span class="hurrytimer-headline">Countdown to Tax Day </span> 
			
			<span class="hurrytimer-content"></span>
			</div><div style="background:" class="hurrytimer-timer-container">
					<div class="hurrytimer-timer-date"> May 17 2021 12:00 am</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer "></div>
				</div> <div id='583985'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fnx.wowk%2Fcountdown_clock%2Ftax_day' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '583985').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('583985');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--583985").style.backgroundImage = "url(https://www.wowktv.com/wp-content/uploads/sites/52/2021/02/Countdown-Clock-876x90-2.jpg)";
				}
			</script>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-828823 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news category-u-s-world" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Minnesota mayor blasts police tactics to control protesters	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wowktv.com/news/u-s-world/">US &amp; World</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>TODD RICHMOND and MOHAMED IBRAHIM, Associated Press</span>			</p>
		
					Posted: <time datetime="2021-04-16T12:53:04-04:00">Apr 16, 2021 / 12:53 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-16T15:52:46-04:00">Apr 16, 2021 / 03:52 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Naisha Wright"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/18829859e1144aff926f4f8e2f55a859.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Naisha Wright, aunt of the deceased Daunte Wright, holds up images depicting X26P Taser and a Glock 17 handgun during a news conference at New Salem Missionary Baptist Church, Thursday, April 15, 2021, in Minneapolis. (AP Photo/John Minchillo)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>BROOKLYN CENTER, Minn. (AP) — Elected leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright want officers to scale back their tactics amid nightly protests, leaving some law enforcement called in to assist asking whether the city still wants their help.</p>

<p>Hundreds of demonstrators have gathered outside the heavily guarded Brooklyn Center police station every night since former Officer Kim Potter, who is white, shot the 20-year-old Black motorist during a traffic stop on Sunday. Protesters have shouted profanities, launched fireworks, shaken a security fence surrounding the building and lobbed water bottles at officers. Police have driven away protesters with tear gas grenades, rubber bullets, flash-bang grenades and long lines of riot police. </p>

<p>People who live in the area say many of their neighbors are staying in hotels or with relatives to avoid the noise as well as the tear gas that seeps into their homes.</p>

<p>“We can’t just have our window open any more without thinking about if there’s going to be some gas coming in,” said 16-year-old Xzavion Martin, adding that rubber bullets and other projectiles have landed on his apartment&#8217;s second-story balcony. “There’s kids in this building that are really scared to come back.”</p>

<p>The tactics have not sat well with Brooklyn Center city officials, who passed a resolution Monday banning the city’s officers from using tear gas and other chemicals, chokeholds, and police lines to arrest demonstrators.</p>

<p>Mayor Mike Elliott, who is Black, said at a news conference Wednesday that “gassing is not a human way of policing” and he didn’t agree with police using pepper spray, tear gas and paintballs against demonstrators. Elliott didn’t respond to multiple messages Friday. </p>

<p>But Brooklyn Center police aren’t dealing with protesters on their own. Other agencies, including the Hennepin County Sheriff’s Department and the Minnesota National Guard, have provided support at the city’s request in a joint effort dubbed Operation Safety Net. The city’s resolution isn’t binding on those agencies.</p>

<p>Protests have continued since Potter was charged Wednesday with second-degree manslaughter. The former police chief in the majority nonwhite suburb said Potter fired her pistol when she meant to use her Taser, but protesters and Wright&#8217;s family say there&#8217;s no excuse for the shooting. Both Potter and the chief resigned Tuesday. </p>

<p>Sheriff David Hutchinson asked Elliott in a letter Wednesday to clarify whether he still wanted the department’s help. The mayor wrote in a letter Thursday that his city still needs help but pressed assisting agencies not to engage with protesters.</p>

<p>“It is my view that as long as protesters are peaceful and not directly interacting with law enforcement, law enforcement should not engage with them,” Elliott wrote. &#8220;Again, this is a request and not an attempt to limit necessary law enforcement response.”</p>

<p>Sheriff&#8217;s spokesman Jeremy Zoss said Friday that no agencies have pulled out of Brooklyn Center. Scott Wasserman, a spokesman for the state Department of Public Safety, said Operation Safety Net&#8217;s tactics will not change.</p>

<p>Gov. Tim Walz, a Democrat and commander-in-chief of the Minnesota National Guard, said at a Thursday news conference that he’s concerned about tactics but that police are trying to protect the community. </p>

<p>Shay Jones, who lives in an apartment across the street from the police station, said her 15-year-old daughter has been sick since tear gas seeped into their home. Jones, 32, also said some protesters broke a lock on the building, running through the stairs and hallways and writing on walls.</p>

<p>“All these ‘booms,’” she said. “Oh, man &#8230; you can’t even sleep at night.”</p>

<p>Tensions were already high amid the nearby trial of former Minneapolis Police Officer Derek Chauvin in the death last year of George Floyd. Then on Thursday, Chicago officials released graphic video showing an officer fatally shooting 13-year-old Adam Toledo, a Latino boy, in March. And On Friday,transcripts were releasedshowing that a grand jury investigating the police suffocation death of Daniel Prude last year in Rochester, New York, voted 15-5 not to charge the three officers involved in his restraint.</p>

<p>Brooklyn Center has instituted curfews since Wright&#8217;s death.</p>

<p>Local Progress Minnesota, a group of liberal-leaning local elected officials, echoed the call for an end to using tear gas and decried the curfews. </p>

<p>“The last few nights have been marred with unconscionable acts of oppression,” the group said in a letter. “This is not how we build a safer place for one another.”</p>

<p>Walz told reporters that protesters might have burned down the police station and other buildings if police hadn&#8217;t intervened — a lesson he says he learned after a Minneapolis police station burned during protests last year over Floyd&#8217;s death. Those demonstrations damaged more than 1,000 buildings across the Twin Cities area. </p>

<p>“I trust our safety officials to be very judicious and think about this,” Walz said.</p>

<p>Police say Wright was pulled over for expired tags, but they sought to arrest him after discovering he had an outstanding warrant. The warrant was for his failure to appear in court on charges that he fled from officers and possessed a gun without a permit during an encounter with Minneapolis police in June. </p>

<p>Body camera video shows Wright struggling with police after they say they’re going to arrest him. Potter, a 26-year veteran, pulls her service pistol and is heard repeatedly yelling “Taser!” before firing. She then says, “Holy (expletive), I shot him.”</p>

<p>___</p>

<p>Richmond contributed from Madison, Wisconsin.</p>

<p>___</p>

<p>Mohamed Ibrahim is a corps member for the Associated Press/Report for America Statehouse News Initiative. Report for America is a nonprofit national service program that places journalists in local newsrooms to report on undercovered issues.</p>

<p>___</p>

<p>Find AP’s full coverage of the death of Daunte Wright at: https://apnews.com/hub/death-of-daunte-wright</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114818"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-12" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-56" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center>
	<h2 class="article-list__heading article-list__heading--notched">
		Download the FREE WOWK 13 News App
	</h2>
<a href="https://apple.co/32ViTcJ" target="_blank" rel="noopener noreferrer"><img frameborder="1%" src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/apple_app_store.png?quality=75" width="48%"></a>

<a href="http://bit.ly/2BUrDnx" target="_blank" rel="noopener noreferrer"><img frameborder="1%" src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/google_play_store.png?quality=75" width="48%"></a>
</center></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More US &amp; World Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/explainer-what-chicago-boys-death-says-about-foot-pursuits/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="829050"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				EXPLAINER: What Chicago boy&#8217;s death says about foot pursuits
					</h3>
	
						<footer class="article-list__article-byline">
				by DON BABWIN, Associated Press <span class="sep">/</span> <time datetime="2021-04-16T16:51:47-04:00">Apr 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHICAGO (AP) — After a police officer chased a 13-year-old boy into an alley and shot him to death, Chicago Mayor Lori Lightfoot demanded a new policy that would protect officers, suspects and bystanders in what she called one of the most dangerous actions an officer can take: a foot pursuit.</p>
<p>The mayor's demand was fueled by the release of a video showing officer Eric Stillman shooting Adam Toledo in the chest following a foot chase that lasted a mere 19 seconds. Now a host of questions loom about what, if anything, can be done to reduce the risk of such a deadly encounter.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/1c9abfa466b1411295de0a22024d2f44.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/godzilla-shark-discovered-in-new-mexico-gets-formal-name/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="829047"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				‘Godzilla’ shark discovered in New Mexico gets formal name
					</h3>
	
						<footer class="article-list__article-byline">
				by CEDAR ATTANASIO, Associated Press <span class="sep">/</span> <time datetime="2021-04-16T16:51:49-04:00">Apr 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SANTA FE, N.M. (AP) — The 300-million-year-old shark’s teeth were the first sign that it might be a distinct species.</p>
<p>The ancient chompers looked less like the spear-like rows of teeth of related species. They were squatter and shorter, less than an inch long, around 2 centimeters.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/0e2f061e6f7c464888fa360770088487.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="828947"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				US setting up $1.7B national network to track COVID-19 variants
					</h3>
	
						<footer class="article-list__article-byline">
				by Sydney Kalich, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-04-16T16:43:40-04:00">Apr 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — The U.S. is setting up a $1.7 billion national network to identify and track worrisome&nbsp;coronavirus mutations&nbsp;whose spread could trigger another pandemic wave, the Biden administration announced Friday.</p>
<p>The investment, which will be part of President Joe Biden's $1.9 trillion American Rescue Plan, will improve detection, monitoring, and mitigation of these variants by scaling up genomic sequencing efforts - a key step in containing the spread, the White House said.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828947"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/"
					class="article-list__article-link"
														>
			
				US setting up $1.7B national network to track COVID-19 variants
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="829016"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/nypd-ohio-man-with-assault-rifle-arrested-in-times-square-subway-station/"
					class="article-list__article-link"
														>
			
				NYPD: Ohio man with assault rifle arrested in Times Square subway station
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/nypd-ohio-man-with-assault-rifle-arrested-in-times-square-subway-station/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=1799&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=1799&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-471682711.jpg?w=1799&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="829000"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/jj-vaccine-not-linked-to-death-of-college-student-from-columbus-coroner-says/"
					class="article-list__article-link"
														>
			
				J&amp;J vaccine not linked to death of college student from Columbus, coroner says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/jj-vaccine-not-linked-to-death-of-college-student-from-columbus-coroner-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540830"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/foley-john-041621.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828991"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/raul-castro-confirms-hes-resigning-ending-long-era-in-cuba/"
					class="article-list__article-link"
														>
			
				Raul Castro confirms he&#8217;s resigning, ending long era in Cuba
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/raul-castro-confirms-hes-resigning-ending-long-era-in-cuba/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106579763180.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828985"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/officials-2nd-dead-worker-from-capsized-boat-found-in-gulf/"
					class="article-list__article-link"
														>
			
				Officials: 2nd dead worker from capsized boat found in Gulf
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/officials-2nd-dead-worker-from-capsized-boat-found-in-gulf/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105766931590.jpg?w=504&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828968"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/liberty-sues-jerry-falwell-jr-seeking-millions-in-damages/"
					class="article-list__article-link"
														>
			
				Liberty sues Jerry Falwell Jr., seeking millions in damages
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/liberty-sues-jerry-falwell-jr-seeking-millions-in-damages/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=1856&#038;h=1238&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=1856&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21106559837023.jpg?w=1856&amp;h=1238&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828631"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/biden-welcomes-japans-prime-minister-as-china-watches/"
					class="article-list__article-link"
														>
			
				WATCH LIVE: Biden speaks with Japan’s prime minister at White House
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/biden-welcomes-japans-prime-minister-as-china-watches/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/AP21105759202742-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828932"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/entertainment/shes-back-chrissy-teigen-returns-to-twitter-after-3-week-hiatus/"
					class="article-list__article-link"
														>
			
				She&#8217;s back! Chrissy Teigen returns to Twitter after 3-week hiatus
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/entertainment/shes-back-chrissy-teigen-returns-to-twitter-after-3-week-hiatus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=1024&#038;h=678&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=1024&amp;h=678&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=1024&amp;h=678&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=1024&amp;h=678&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/GettyImages-1202157108.jpg?w=1024&amp;h=678&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828935"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/ohio/seven-arrested-in-portsmouth-drug-bust/"
					class="article-list__article-link"
														>
			
				Seven arrested in Portsmouth drug bust
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/ohio/seven-arrested-in-portsmouth-drug-bust/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/03/GettyImages-459908461.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828908"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/west-virginia/gov-justice-issues-flag-order-in-aftermath-of-indianapolis-shooting/"
					class="article-list__article-link"
														>
			
				Gov. Justice issues flag order in aftermath of Indianapolis shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/west-virginia/gov-justice-issues-flag-order-in-aftermath-of-indianapolis-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=1200&amp;h=675&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Justice-Flag-Order.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828780"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-ohio/coronavirus-in-ohio-friday-update-2003-new-cases-74-additional-deaths-reported/"
					class="article-list__article-link"
														>
			
				Coronavirus in Ohio Friday update: 2,003 new cases, 74 additional deaths reported
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/coronavirus-in-ohio/coronavirus-in-ohio-friday-update-2003-new-cases-74-additional-deaths-reported/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6536996"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828615"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/officer-dislocates-shoulder-of-woman-with-dementia-after-she-forgets-to-pay-14-for-groceries/"
					class="article-list__article-link"
														>
			
				Officer dislocates shoulder of woman with dementia after she &#8216;forgets&#8217; to pay $14 for groceries
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/officer-dislocates-shoulder-of-woman-with-dementia-after-she-forgets-to-pay-14-for-groceries/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6539630"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/woman.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828762"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/can-my-employer-legally-ask-if-i-received-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Can my employer legally ask if I received the COVID-19 vaccine?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/can-my-employer-legally-ask-if-i-received-the-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6538942"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/5f5b50b7c5ea4f0395cc42ef75e83050-4-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828582"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/florida-couple-accused-of-starving-locking-up-50-pound-teen-siblings/"
					class="article-list__article-link"
														>
			
				Florida couple accused of starving, locking up 50-pound teen, siblings
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/florida-couple-accused-of-starving-locking-up-50-pound-teen-siblings/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1799&#038;h=1012&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1799&amp;h=1012&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1799&amp;h=1012&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828732"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/kentucky/festival-planned-to-celebrate-kfc-founder-harland-sanders/"
					class="article-list__article-link"
														>
			
				Festival planned to celebrate KFC founder Harland Sanders
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/kentucky/festival-planned-to-celebrate-kfc-founder-harland-sanders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/02/7b1157220faf42249489bb37c2b718bc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="828695"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/live-video-worker-shot-during-domestic-incident-at-canton-bob-evans/"
					class="article-list__article-link"
														>
			
				Waitress dies after shooting at Canton Bob Evans; search for suspect continues
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/live-video-worker-shot-during-domestic-incident-at-canton-bob-evans/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540887"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&#038;h=404&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=404&amp;crop=1 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=404&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=404&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=404&amp;crop=1 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=404&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2021/04/suspect-1-1.jpg?w=637&amp;h=404&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wowktv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				40&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 7&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 11&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6183"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="/about-us/app/"
					class="article-list__article-link"
														>
			
				Get the WOWK News &#038; Stormtracker Apps
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="/about-us/app/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&#038;h=720&#038;crop=1&#038;quality=75"
		alt="Apps_1517251032985.png"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=960&amp;h=540&amp;crop=1&amp;quality=75 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1752w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/02/Apps_1517251032985_32818544_ver1.0.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="4654"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/the-new-stormtracker-13-vipir-real-time-radar/"
					class="article-list__article-link"
														>
			
				The New StormTracker 13 VIPIR Real Time Radar
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="6185"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/dont-miss/wowk-is-available-on-amazon-alexa/"
					class="article-list__article-link"
														>
			
				WOWK is Available on Amazon Alexa
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-12" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="828968"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/liberty-sues-jerry-falwell-jr-seeking-millions-in-damages/"
					class="article-list__article-link"
														>
			
				Liberty sues Jerry Falwell Jr., seeking millions in damages
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="828550"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/local/shooting-reported-outside-of-kanawha-county-court-house/"
					class="article-list__article-link"
														>
			
				Shooting reported outside of Kanawha County Court House
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="827019"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/west-virginia/west-virginia-exempts-10200-in-unemployment-benefits-from-taxation/"
					class="article-list__article-link"
														>
			
				West Virginia exempts $10,200 in unemployment benefits from taxation
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="827283"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/pelosi-says-shes-a-street-fighter-and-would-have-battled-capitol-mob/"
					class="article-list__article-link"
														>
			
				Pelosi says she&#8217;s a &#8216;street fighter&#8217; and would have &#8216;battled&#8217; Capitol mob
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="32293"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/archives/sheriff-asks-parents-to-be-on-lookout-for-drug-called-xanie-tarts/"
					class="article-list__article-link"
														>
			
				Sheriff asks parents to be on lookout for drug called ‘Xanie Tarts’
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-117" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0" nonce="0AnyQW7P"></script>
<div class="fb-page" data-href="https://www.facebook.com/13news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/13news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/13news/">WOWK 13 NEWS</a></blockquote></div></div></div></section><section id="custom_html-119" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="500" href="https://twitter.com/WOWK13News?ref_src=twsrc%5Etfw">Tweets by WOWK13News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wowktv.com/" rel="home">
					<img src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg" srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=90 90w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=120 120w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=180 180w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WOWK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/13news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wowk13news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wowk13news/">
					
<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wowk13news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCIDfGFeDHnU5SzvfZ6pVosg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wowktv.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wowktv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wowk-13-news/id1089258841">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155933422193613&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwcjbynv0102wzh5000DA13gmc7v6p4ak3&#038;loc=https%3A%2F%2Fwww.wowktv.com%2Fabout-us%2Fapp&#038;v=1&#038;out=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fstormtracker-13%2Fid564352071%3Fmt%3D8&#038;title=App&#038;txt=%3Cimg%20frameborder%3D%220%22%20src%3D%22https%3A%2F%2Fmedia.wowktv.com%2Fnxs-wowktv-media-us-east-1%2Fimages%2Fapple_app_store.png%22%20width%3D%2280%25%22%3E">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wowk.wowkstormtracker13">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-32"><a href="https://www.wowktv.com/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.wowktv.com/weather/">Weather</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wowktv.com/traffic/">Traffic</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.wowktv.com/sports/">Sports</a></li>
<li id="menu-item-48967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48967"><a href="https://www.wowktv.com/live/">Live</a></li>
<li id="menu-item-48968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48968"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://www.wowktv.com/weather/closings-delays/">Closings</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.wowktv.com/about-us/app/">Apps</a></li>
<li id="menu-item-428265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428265"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.wowktv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://www.wowktv.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://www.wowktv.com/wp-content/uploads/sites/52/2020/05/WOWK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv">FCC Public File</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wowktv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "US & World";
	_sf_async_config.authors = "TODD RICHMOND and MOHAMED IBRAHIM, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"us_world","kw":"minnesota-mayor-blasts-police-tactics-to-control-protesters"}'   data-path='/5678/nx.wowk/news/us___world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId=""
			data-resourceId=""
			data-swStatement=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="" async="true"></script>

	<!-- Jetpack Search took 99 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(e,t,n){e.exports=n(101)},101:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wowktv.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wowktv.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wowktv.com\/wp-admin\/admin-ajax.php","ajax_nonce":"cfc364cbf3","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wowktv.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wowktv.com\/wp-json\/","nonce":"ffdda01386","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wowktv.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=88b85e5461a42398ec70' id='ns-global-js-js'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wowktv.com\/news\/u-s-world\/minnesota-mayor-blasts-police-tactics-to-control-protesters\/"}
</script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=fb395547ac603bd6a586' id='ns-video-playlist-js-js'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://www.wowktv.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794560',post:'828823',tz:'-4',srv:'www.wowktv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794560', '828823' ]);
</script>

</body>
</html>
