
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="ef08ec61-dd77-46b5-80a1-04ca19da5b0c"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wowktv.com\/news\/u-s-world\/primary-purgatory-with-no-12th-democratic-debate-on-horizon\/" || "";
var cats = "News,US &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "ATLANTA (AP) \u2014 There is no 12th Democratic presidential debate on the horizon now that the nominating process is in a holding pattern because of the coronavirus pandemic. One of the Democratic National Committee&#8217;s lead debate organizers, Xochitl Hinojosa, said the party has not set a date or secured a television broadcasting partner for what [&hellip;]" || "";
var bob_story_author = "BILL BARROW, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "tristateupdate.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-13","event":"dlReady","paragraphCount":15,"wordCount":546,"authorName":"BILL BARROW, Associated Press","imageCount":0,"siteName":"WOWK 13 News","publishDateString":"Wed Mar 25 2020","publishTimeString":"11:45 AM EDT","originalContent":false,"classifyText":[],"categories":"News,US &amp; World","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KCCX7B");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Primary purgatory with no 12th Democratic debate on horizon | WOWK 13 News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOWK 13 News &raquo; Feed" href="https://www.wowktv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOWK 13 News &raquo; Comments Feed" href="https://www.wowktv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wowktv.com\/news\/u-s-world\/primary-purgatory-with-no-12th-democratic-debate-on-horizon\/","page_slug":"primary-purgatory-with-no-12th-democratic-debate-on-horizon","page_type":"story","page_category":"us_world","article_id":268149,"subpath":"\/news\/us__amp__world"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ATLANTA (AP) — There is no 12th Democratic presidential debate on the horizon now that the nominating process is in a holding pattern because of the coronavirus pandemic. One of the Democratic National Committee&#8217;s lead debate organizers, Xochitl Hinojosa, said the party has not set a date or secured a television broadcasting partner for what [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='kV8ts5VZ5zgWM4sVtvNGQNRWmx7EQgS6tc0a8QvEFzY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wowktv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #183385;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wowktv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wowktv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wowktv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wowktv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wowktv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wowktv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wowktv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wowktv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wowktv.com/news/u-s-world/primary-purgatory-with-no-12th-democratic-debate-on-horizon/" />
<link rel='shortlink' href='https://www.wowktv.com/?p=268149' />
<link rel="alternate" type="application/json+oembed" href="https://www.wowktv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wowktv.com%2Fnews%2Fu-s-world%2Fprimary-purgatory-with-no-12th-democratic-debate-on-horizon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wowktv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wowktv.com%2Fnews%2Fu-s-world%2Fprimary-purgatory-with-no-12th-democratic-debate-on-horizon%2F&#038;format=xml" />
			<meta property="fb:pages" content="39741899363" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wowktv.com/news/u-s-world/primary-purgatory-with-no-12th-democratic-debate-on-horizon/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Primary purgatory with no 12th Democratic debate on horizon" />
<meta property="og:url" content="https://www.wowktv.com/news/u-s-world/primary-purgatory-with-no-12th-democratic-debate-on-horizon/" />
<meta property="og:description" content="ATLANTA (AP) — There is no 12th Democratic presidential debate on the horizon now that the nominating process is in a holding pattern because of the coronavirus pandemic. One of the Democratic Nati…" />
<meta property="article:published_time" content="2020-03-25T15:45:48+00:00" />
<meta property="article:modified_time" content="2020-03-25T20:05:03+00:00" />
<meta property="og:site_name" content="WOWK 13 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Joe Biden, Bernie Sanders" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Primary purgatory with no 12th Democratic debate on horizon" />
<meta name="twitter:image" content="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=640" />
<meta name="twitter:image:alt" content="Joe Biden, Bernie Sanders" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Primary purgatory with no 12th Democratic debate on horizon" />
<meta name="twitter:description" content="ATLANTA (AP) — There is no 12th Democratic presidential debate on the horizon now that the nominating process is in a holding pattern because of the coronavirus pandemic. One of the Democratic Nati…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/cropped-Site-Icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-268149 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wowktv.com/" rel="home">WOWK 13 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wowktv.com/" rel="home">
						<img src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg" alt="US &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wowktv.com/weather/">
							<span class="site-header__weather-region">Huntington</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">45&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wowktv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.wowktv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://www.wowktv.com/news/local/">Local News</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949"><a href="https://www.wowktv.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-950"><a href="https://www.wowktv.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a href="https://www.wowktv.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-76029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-76029"><a href="https://www.wowktv.com/news/u-s-world/">US &#038; World</a></li>
	<li id="menu-item-191771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191771"><a href="https://www.wowktv.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-191770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191770"><a href="https://www.wowktv.com/news/inside-wv-politics/">Inside West Virginia Politics</a></li>
	<li id="menu-item-243064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243064"><a href="https://www.wowktv.com/news/health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/ohio-sees-unemployment-claims-top-180000/"
									>
			
				Ohio sees unemployment claims top 180,000
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/ohio-sees-unemployment-claims-top-180000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/tv-viewership-climbing-with-people-stuck-at-home-by-virus/"
									>
			
				TV viewership climbing with people stuck at home by virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/us-eonomy-grew-at-2-1-rate-in-fourth-quarter/"
									>
			
				US eonomy grew at 2.1% rate in fourth quarter
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/bank-of-england-warns-of-large-and-sharp-uk-downturn/"
									>
			
				Bank of England warns of &#8216;large and sharp&#8217; UK downturn
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/what-you-need-to-know-today-about-the-virus-outbreak-8/"
									>
			
				What you need to know today about the virus outbreak
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-126848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126848"><a href="/video">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-147782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147782"><a href="https://www.wowktv.com/live/">Live Stream</a></li>
	<li id="menu-item-147780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147780"><a href="/video">Video</a></li>
	<li id="menu-item-147781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147781"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-76046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-76046"><a href="https://www.wowktv.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81852"><a href="https://www.wowktv.com/weather/app/">Free StormTracker 13 App</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://www.wowktv.com/weather/vipir-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.wowktv.com/weather/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.wowktv.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.wowktv.com/weather/closings-delays/">Closings &#038; Delays</a></li>
	<li id="menu-item-41605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41605"><a href="https://www.wowktv.com/weather/weather-blog/">Weather Blog</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/top-stories/spring-2020-forecast-outlook-warmer-and-wetter/"
									>
			
				Spring 2020 forecast outlook: Warmer and wetter
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/top-stories/spring-2020-forecast-outlook-warmer-and-wetter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Capture3-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/education/science-from-home-how-to-blow-up-a-balloon-in-a-bottle/"
									>
			
				Science From Home: How to blow up a balloon in a bottle
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/education/science-from-home-how-to-blow-up-a-balloon-in-a-bottle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/IMG_6846.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/severe-weather-handbook-topic-4-thunderstorm-winds-and-hail/"
									>
			
				Severe Weather Handbook Topic 4: Thunderstorm Winds and Hail
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/severe-weather-handbook-topic-4-lightning-safety/"
									>
			
				Severe Weather Handbook Topic 5: Lightning Safety
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/severe-weather-handbook-topic-3-flood-safety/"
									>
			
				Severe Weather Handbook Topic 3: Flood Safety
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/severe-weather-handbook-topic-2-tornado-drill-and-tornado-preparedness/"
									>
			
				Severe Weather Handbook Topic 2: Tornado Drill and Tornado Preparedness
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.wowktv.com/traffic/">Traffic</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-20"><a href="https://www.wowktv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="https://www.wowktv.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-105802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105802"><a href="https://www.wowktv.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-29960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29960"><a href="https://www.wowktv.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-29968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29968"><a href="https://www.wowktv.com/sports/marshall-sports/">Marshall Sports</a></li>
	<li id="menu-item-81850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81850"><a href="https://www.wvillustrated.com/">WVU Sports</a></li>
	<li id="menu-item-115729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115729"><a href="https://www.wowktv.com/sports/black-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-113805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113805"><a href="https://www.wowktv.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/the-latest-turkish-boxer-who-competed-in-london-has-virus/"
									>
			
				The Latest: 4 German soccer teams pledge to help rivals
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/sports/the-latest-turkish-boxer-who-competed-in-london-has-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/d3645009eccd492eba43364b04c5fcaa-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/tokyo-olympics-looking-for-a-new-date-for-opening-closing/"
									>
			
				Tokyo Olympics: Looking for a new date for opening, closing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/sports/tokyo-olympics-looking-for-a-new-date-for-opening-closing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/136ef80f870e44e7a3d7866fbd3c1931.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/ap-source-betts-bauer-stroman-go-free-even-if-no-games/"
									>
			
				AP source: Proposal would let Betts, Bauer go free in fall
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/high-school-sports/working-from-home-looks-different-for-local-wake-forest-football-commit/"
									>
			
				Working From Home Looks Different for Local Wake Forest Football Commit
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/tom-brady-over-jameis-winston-easy-decision-for-buccaneers/"
									>
			
				Tom Brady over Jameis Winston easy decision for Buccaneers
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/sports/daytons-obi-toppin-ap-player-of-year-heading-to-nba/"
									>
			
				Dayton&#8217;s Obi Toppin &#8212; AP player of year &#8212; heading to NBA
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-76033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76033"><a href="https://www.wowktv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-263027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263027"><a href="https://www.wowktv.com/community/restaurants-offering-carryout-and-delivery/">Restaurants offering carryout and delivery</a></li>
	<li id="menu-item-228490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228490"><a href="https://www.wowktv.com/community/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-146075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146075"><a href="https://www.wowktv.com/pledge/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-95300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95300"><a href="https://www.wowktv.com/raise-up-your-voice/">Raise Up Your Voice</a></li>
	<li id="menu-item-54943" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54943"><a href="https://www.wowktv.com/community/wowk-celebrates-2019-nexstar-founders-day-of-caring/">2019 Founder&#8217;s Day of Caring</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wowktv.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-104614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104614"><a href="https://wowk.halfoffdeal.com/">Half Off Hump Day Deals</a></li>
</ul>
</div></div></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.wowktv.com/about-us/tv-schedule/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-48783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48783"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76036"><a href="https://www.wowktv.com/news/inside-wv-politics/">Inside West Virginia Politics</a></li>
	<li id="menu-item-222637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222637"><a href="https://www.wowktv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-115730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115730"><a href="https://www.wowktv.com/sports/black-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-114542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114542"><a href="https://www.wowktv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-48985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48985"><a href="https://www.wvillustrated.com/">West Virginia Illustrated</a></li>
</ul>
</div></div></li>
<li id="menu-item-76032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76032"><a href="https://www.wowktv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-243226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243226"><a href="https://www.wowktv.com/contests/basketball-madness/">WOWK Basketball Madness</a></li>
	<li id="menu-item-239550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239550"><a href="https://www.wowktv.com/contests/wowk-disney-on-ice-family-four-pack-contest/">WOWK &#8216;Disney on Ice&#8217; Family Four Pack Contest</a></li>
</ul>
</div></div></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.wowktv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://www.wowktv.com/about-us/app/">Free WOWK 13 News App</a></li>
	<li id="menu-item-40567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40567"><a href="https://www.wowktv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-23"><a href="https://www.wowktv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work For Us</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-228268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228268"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wowktv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-268149 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Primary purgatory with no 12th Democratic debate on horizon	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wowktv.com/news/u-s-world/">US &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: BILL BARROW, Associated Press</p>
		
					Posted: <time datetime="2020-03-25T11:45:48-04:00">Mar 25, 2020 / 11:45 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-25T16:05:03-04:00">Mar 25, 2020 / 04:05 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden, Bernie Sanders"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/81c58eed12a6416cafe941bbc3827f1c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Former Vice President Joe Biden, left, and Sen. Bernie Sanders, I-Vt., right, greet one another before they participate in a Democratic presidential primary debate at CNN Studios in Washington, Sunday, March 15, 2020. (AP Photo/Evan Vucci)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ATLANTA (AP) — There is no 12th Democratic presidential debate on the horizon now that the nominating process is in a holding pattern because of the coronavirus pandemic. </p>

<p>One of the Democratic National Committee&#8217;s lead debate organizers, Xochitl Hinojosa, said the party has not set a date or secured a television broadcasting partner for what would be the final encounter of the dozen that DNC Chairman Tom Perez promised at the campaign&#8217;s outset. </p>

<p>There&#8217;s no evidence that either Joe Biden, the prospective nominee, or Bernie Sanders, Biden&#8217;s last remaining rival, is clamoring for a debate, and there&#8217;s doubt among the candidates&#8217; advisers that one will occur. </p>

<p>“We are taking things day by day,” Hinojosa said. </p>

<p>The uncertainty reflects both the political realities of Biden&#8217;s lead and the public health realities of the virus, which could make another debate logistically difficult because of the social distancing orders from public officials. </p>

<p>Biden made clear Wednesday that he&#8217;d be fine if debates were finished. “Our focus is just dealing with this crisis right now,” he said during a video press conference from his Delaware home. “I think we&#8217;ve had enough debates. I think we should get on with this.”</p>

<p>The first 10 Democratic debates were held in public venues before audiences of party officials and candidates&#8217; supporters. CNN and the DNC moved the March 15 debate, the first after U.S. officials publicly urged a massive coronavirus response, from Phoenix to the network&#8217;s Washington studios. There was no live audience, and the candidates stood 6 feet (1.83 meters) apart, recognizing the public health recommendations.</p>

<p>Since then, Mayor Muriel Bowser of the District of Columbia has issued a stay-at-home order urging only nonessential workers to move about the nation&#8217;s capital. New York, where national television networks are based, now has among the most serious coronavirus outbreaks of any U.S. city. </p>

<p>The next debate was expected to be in an East Coast location before the April 28 primary anchored by New York. That primary remains scheduled for now, but several states, including Maryland, Rhode Island and Connecticut, have pushed their primaries back to join New Jersey on June 2. </p>

<p>The 11th debate, the relocated one, was the first between just Biden and Sanders and came after the rest of the field had either dropped out or failed to meet debate qualifications. Biden had established a clear delegate lead over Super Tuesday and March 10 primaries. Sanders&#8217; aides said at the time that the Vermont senator wanted to use the forum to trumpet his progressive agenda as a democratic socialist against the former vice president&#8217;s more establishment approach. </p>

<p>Sanders&#8217; team is making no such noise now. “If there is a debate in April, he plans to be there,” Sanders spokesman Mike Casca said. It was a notably muted tone for a campaign and candidate often critical of the DNC and the “establishment media&#8221; for alleged unfair treatment. </p>

<p>For most people, the new coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia, and death.</p>

<p>___ Associated Press writer Will Weissert in Washington contributed to this report.</p>

<p>___</p>

<p>Catch up on the 2020 election campaign with AP experts on our weekly politics podcast, “Ground Game.”</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114818"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center>
	<h2 class="article-list__heading article-list__heading--notched">
		Download the FREE WOWK 13 News App
	</h2>
<a href="https://apple.co/32ViTcJ" target="_blank" rel="noopener noreferrer"><img frameborder="1%" src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/apple_app_store.png" width="48%"></a>

<a href="http://bit.ly/2BUrDnx" target="_blank" rel="noopener noreferrer"><img frameborder="1%" src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/google_play_store.png" width="48%"></a>
</center></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More US &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/tv-viewership-climbing-with-people-stuck-at-home-by-virus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				TV viewership climbing with people stuck at home by virus
					</h3>
	
			<footer class="article-list__article-byline">
			by DAVID BAUDER and LYNN ELBER, Associated Press <span class="sep">/</span> <time datetime="2020-03-26T09:14:39-04:00">Mar 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — A fixture on television, actress Julie Bowen of “Modern Family” is doing the same thing as millions of other people during the widespread coronavirus shutdown.</p>
<p>She's sitting at home, watching more television than she normally would.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/57839064824e451baa963ef92fe1d5b2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/us-eonomy-grew-at-2-1-rate-in-fourth-quarter/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US eonomy grew at 2.1% rate in fourth quarter
					</h3>
	
			<footer class="article-list__article-byline">
			by MARTIN CRUTSINGER, Associated Press <span class="sep">/</span> <time datetime="2020-03-26T08:50:45-04:00">Mar 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The economy grew by a moderate 2.1% in the fourth quarter of last year, but many economists believe that will be the last positive growth seen for some time as the country endures a sharp contraction due to the impact of the coronavirus.</p>
<p>The Commerce Department said Thursday in its third and final look at the fourth quarter that growth was unchanged from its previous estimate but that the components were slightly altered with consumer spending slightly stronger but government spending and business investment a bit lower.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wowktv.com/news/u-s-world/bank-of-england-warns-of-large-and-sharp-uk-downturn/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bank of England warns of &#8216;large and sharp&#8217; UK downturn
					</h3>
	
			<footer class="article-list__article-byline">
			by PAN PYLAS, Associated Press <span class="sep">/</span> <time datetime="2020-03-26T09:14:40-04:00">Mar 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — The Bank of England warned Thursday that the scale and duration of the economic shock stemming from the coronavirus pandemic will be “large and sharp but should ultimately prove temporary.”</p>
<p>The rate-setting Monetary Policy Committee said in a statement that the depth of the downturn will largely depend on whether job losses and business failures can be "minimized."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/5d1bf6fe73b94cd89810dab947a63d68-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/ohio-sees-unemployment-claims-top-180000/"
									>
			
				Ohio sees unemployment claims top 180,000
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/ohio-sees-unemployment-claims-top-180000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/19337701980384.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/top-stories/huntington-gas-station-robbed-at-knife-point/"
									>
			
				Huntington gas station robbed at knife point
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/top-stories/huntington-gas-station-robbed-at-knife-point/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Knife_G_1509540000001.jpg"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2017/11/11353180_G_1509540000001_28481387_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/amber-alert-canceled-twins-found-safe/"
									>
			
				Amber Alert canceled, twins found safe
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/amber-alert-canceled-twins-found-safe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/p61006-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/missouri-neighborhood-holds-walking-biking-parade/"
									>
			
				Missouri neighborhood holds walking, biking &#8216;parade&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/u-s-world/missouri-neighborhood-holds-walking-biking-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/parade2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/kentucky/amber-alert-issued-for-7-year-old-logan-county-kentucky-twin-girls/"
									>
			
				AMBER Alert issued for 7-year-old Logan County, Kentucky twin girls
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/kentucky/amber-alert-issued-for-7-year-old-logan-county-kentucky-twin-girls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=180%2C320&amp;ssl=1 180w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=360%2C640&amp;ssl=1 360w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=540%2C960&amp;ssl=1 540w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/90948934_10157347041899403_3015131891503202304_n.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/education/promise-scholarship-temporarily-suspends-gpa-requirement/"
									>
			
				PROMISE Scholarship temporarily suspends GPA requirement
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/education/promise-scholarship-temporarily-suspends-gpa-requirement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?w=559&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2019/09/Scholarship20Application_1518723190736.JPG_34278459_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/doctor-shares-useful-tips-for-how-to-properly-clean-your-groceries/"
									>
			
				Doctor shares useful tips for how to properly clean your groceries
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/doctor-shares-useful-tips-for-how-to-properly-clean-your-groceries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Screen-Shot-2020-03-25-at-5.12.50-PM.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/icymi-march-25-tristate-covid-19-update/"
									>
			
				ICYMI: March 25 tristate COVID-19 update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/health/coronavirus/icymi-march-25-tristate-covid-19-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/FACTS-1-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/west-virginia/wv-dhhr-says-mountain-state-now-up-to-52-confirmed-covid-19-cases/"
									>
			
				WV DHHR says Mountain State now up to 52 confirmed COVID-19 cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/west-virginia/wv-dhhr-says-mountain-state-now-up-to-52-confirmed-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/coronavirus-8-1-1-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/local/wv-sheriffs-seeing-a-rise-in-domestic-violence-reports/"
									>
			
				WV sheriffs seeing a rise in domestic violence reports
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wowktv.com/news/local/wv-sheriffs-seeing-a-rise-in-domestic-violence-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2020/03/Crime-rates.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wowktv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				61&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 50&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered thunderstorms possible</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>
	</a>
</aside>

			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/dont-miss/wowk-is-available-on-amazon-alexa/"
									>
			
				WOWK is Available on Amazon Alexa
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wowktv.com/dont-miss/wowk-is-available-on-amazon-alexa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Amazon Echo_1517004992874.jpg"
		srcset="https://www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wowktv.com/wp-content/uploads/sites/52/2018/01/1280x720_61228P00-VKESH_1517004992874_32724271_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/weather/the-new-stormtracker-13-vipir-real-time-radar/"
									>
			
				The New StormTracker 13 VIPIR Real Time Radar
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/dont-miss/how-to-keep-local-news-in-your-facebook-feed/"
									>
			
				How to keep local news in your Facebook feed
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/about-us/app/"
									>
			
				Get the WOWK News &#038; Stormtracker Apps
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/u-s-world/stimulus-checks-heres-how-much-money-to-expect-and-when-you-might-get-it/"
									>
			
				Stimulus checks: Here&#8217;s how much money to expect (and when you might get it)
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/west-virginia/wv-dhhr-says-mountain-state-now-up-to-52-confirmed-covid-19-cases/"
									>
			
				WV DHHR says Mountain State now up to 52 confirmed COVID-19 cases
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/health/coronavirus/doctor-shares-useful-tips-for-how-to-properly-clean-your-groceries/"
									>
			
				Doctor shares useful tips for how to properly clean your groceries
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/local/sales-declining-among-restaurants-staff-work-to-keep-people-safe/"
									>
			
				Sales declining among restaurants; staff work to keep people safe
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wowktv.com/news/local/wv-sheriffs-seeing-a-rise-in-domestic-violence-reports/"
									>
			
				WV sheriffs seeing a rise in domestic violence reports
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wowktv.com/" rel="home">
				<img src="https://www.wowktv.com/wp-content/uploads/sites/52/2019/06/Web-Banner-Test.jpg" alt="WOWK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/13news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wowk13news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wowk13news/">
					<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wowk13news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCIDfGFeDHnU5SzvfZ6pVosg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wowktv.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wowktv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wowk-tv-13-news/id365754010?mt=8">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155933422193613&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwcjbynv0102wzh5000DA13gmc7v6p4ak3&#038;loc=https%3A%2F%2Fwww.wowktv.com%2Fabout-us%2Fapp&#038;v=1&#038;out=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fstormtracker-13%2Fid564352071%3Fmt%3D8&#038;title=App&#038;txt=%3Cimg%20frameborder%3D%220%22%20src%3D%22https%3A%2F%2Fmedia.wowktv.com%2Fnxs-wowktv-media-us-east-1%2Fimages%2Fapple_app_store.png%22%20width%3D%2280%25%22%3E">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wowk.wowkstormtracker13">
						<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.wowktv.com/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.wowktv.com/weather/">Weather</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wowktv.com/traffic/">Traffic</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.wowktv.com/sports/">Sports</a></li>
<li id="menu-item-48967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48967"><a href="https://www.wowktv.com/live/">Live</a></li>
<li id="menu-item-48968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48968"><a href="https://www.wowktv.com/about-us/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://www.wowktv.com/weather/closings-delays/">Closings</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.wowktv.com/about-us/app/">Apps</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.wowktv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-214719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214719"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.wowktv.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.wowktv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://www.wowktv.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://media.wowktv.com/nxs-wowktv-media-us-east-1/pdfs/WOWK_EEO_2019.pdf">EEO Report</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv">FCC Public File</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-228265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228265"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wowktv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "US &amp; World";
	_sf_async_config.authors = "BILL BARROW, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wowk","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"us_world","kw":"primary-purgatory-with-no-12th-democratic-debate-on-horizon"}'   data-path='/5678/nx.wowk/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wowktv.com\/wp-json\/","nonce":"dce6c1d29e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wowktv.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.wowktv.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wowktv.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794560',post:'268149',tz:'-4',srv:'www.wowktv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794560', '268149' ]);
</script>

</body>
</html>
