<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="GREG BEACHAM, AP Sports Writer "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Bader KOs Fedor in 35 seconds for Bellator heavyweight belt</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="INGLEWOOD, Calif. (AP) - Ryan Bader stopped Fedor Emelianenko just 35 seconds into the Bellator Heavyweight Grand Prix finale Saturday night, becoming the first Bellator fighter to hold two championship belts simultaneously." lang="en-US" /> <meta name="keywords" content="MMA--Bellator 214" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Bader KOs Fedor in 35 seconds for Bellator heavyweight belt"/><meta property="og:description" content="INGLEWOOD, Calif. (AP) - Ryan Bader stopped Fedor Emelianenko just 35 seconds into the Bellator Heavyweight Grand Prix finale Saturday night, becoming the first Bellator fighter to hold two championship belts simultaneously."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wowktv.com/sports/bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt/1730085725"/><meta property="og:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_16521_68982479_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WOWK"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Sports"/><meta property="article:tag" content="mma, bellator 214, mma--bellator 214"/><meta property="article:published_time" content="2019-01-27T04:59:49+00:00"/><meta property="article:modified_time" content="2019-01-27T04:59:49+00:00"/><meta property="article:expiration_time" content="2019-02-26T04:59:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Bader KOs Fedor in 35 seconds for Bellator heavyweight belt"/><meta name="twitter:description" content="INGLEWOOD, Calif. (AP) - Ryan Bader stopped Fedor Emelianenko just 35 seconds into the Bellator Heavyweight Grand Prix finale Saturday night, becoming the first Bellator fighter to hold two championship belts simultaneously."/><meta name="twitter:site" content="WOWK"/><meta name="twitter:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_16521_68982479_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wowktv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190127 04:59:49"/><Attribute name="edate" value="1548565189000"/><Attribute name="edateformat" value="20190127 04:59:49"/><Attribute name="sdate" value="1548565189000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="By GREG BEACHAM, AP Sports Writer"/><Attribute name="Headline" value="Bader KOs Fedor in 35 seconds for Bellator heavyweight belt"/><Attribute name="Keywords" value="MMA--Bellator 214"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190127 04:59:49"/><Attribute name="PubDate" value="20190127 04:59:49"/><Attribute name="type" value="feed-story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="69017955"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1730084760"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_16521_68982479_ver1.0_160_90.jpg"/><Attribute name="Title" value="Bellator_214_Mixed_Martial_Arts_16521-159532.jpg24981087"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="69017963"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1730085641"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_55817_68982483_ver1.0_160_90.jpg"/><Attribute name="Title" value="Bellator_214_Mixed_Martial_Arts_55817-159532.jpg26192215"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="69017967"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1730085680"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_50511_68982485_ver1.0_160_90.jpg"/><Attribute name="Title" value="Bellator_214_Mixed_Martial_Arts_50511-159532.jpg71998012"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;sports&#x2f;bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt&#x2f;1730085725" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;amp&#x2f;sports&#x2f;bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt&#x2f;1730085725" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548602138000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548602138000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wowktv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wowk&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548147508000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/09/28/WOWK%20Favicon_1538165707312.png_57207492_ver1.0.jpg"> <link rel="apple-touch-icon" href="https://www.wowktv.com/nxs-main-v2-theme/images/color_schemes/wowk/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 49},getRevision:function(){return"537.36"},getVersion:function(){return"49.0.2623.87"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wowktv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"794348646"},getLayoutId:function(){return"16"},getLayoutURL:function(){return"https://www.wowktv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"794298030"},getScopeGroupIdOrLiveGroupId:function(){return"794298030"},getParentGroupId:function(){return"794298030"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wowktv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=794298030&refererPlid=794348646"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewowktv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1548602343000"},getBaseURL:function(){return"https://www.wowktv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1548602343000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1548602343000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="3J6kJGp5";Liferay.currentURL="\x2fsports\x2fbader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt\x2f1730085725";Liferay.currentURLEncoded="%2Fsports%2Fbader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt%2F1730085725";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.2.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1934","56_INSTANCE_IQqNzC2l8vGN","56_INSTANCE_kOpIK2XWDdxH","56_INSTANCE_NL40PkZFkVCY","101","56_INSTANCE_4105","56_INSTANCE_9427","56_INSTANCE_2491","56_INSTANCE_Ed52sBkfAC5y","56_INSTANCE_8217","56_INSTANCE_3581","56_INSTANCE_omcamhCdkRM1","56_INSTANCE_2yiUhSWDVXS5","56_INSTANCE_4134","56_INSTANCE_5927","56_INSTANCE_2441"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=66&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WOWK"},getParentGroupName:function(){return"WOWK"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.2.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wowk/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wowk-staging/-/";var viewGalleryUrl="/group/wowk/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=794298033;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"794298036"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"794298033"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wowktv.com/sports/bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt/1730085725",pageType:"feed-story",pageKeywords:"mma,bellator 214,mma--bellator 214",articleId:"1730085725",adUnitSubName:"/sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af0c90bbf67a" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start:Google Site Verification --><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw"><meta name="google-site-verification" content="soC1SBRLtLgXuR3tOFofnZXjT9bKis1qGBHZQYfnqeY" /><!-- end:Site Verification --><!-- start:Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end:Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages" content="39741899363"><!-- end:FB Pages Ownership --><!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KCCX7B");</script><!-- end:Google Tag Manager --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WOWK: UA-72963135-1,nxstWOWK:UA-59671522-13";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wowktv.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WOWK";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="feed-story";i="GREG BEACHAM, AP Sports Writer ";k="1730085725";d="Associated Press";f="Sports";e="nxs";h="urn:publicid:ap.org:efacd899a74c44449f365d878205678e";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:j8icgk8angg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=66&minifierType=js&languageId=en_US&b=6102&t=1548147508000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Sports";var b="MMA--Bellator\x20214";var a="INGLEWOOD\x2c\x20Calif\x2e\x20\x28AP\x29\x20-\x20Ryan\x20Bader\x20stopped\x20Fedor\x20Emelianenko\x20just\x2035\x20seconds\x20into\x20the\x20Bellator\x20Heavyweight\x20Grand\x20Prix\x20finale\x20Saturday\x20night\x2c\x20becoming\x20the\x20first\x20Bellator\x20fighter\x20to\x20hold\x20two\x20championship\x20belts\x20simultaneously\x2e";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wowk")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("365754010","365754010","365754010","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8","com.doapps.android.mln.MLN_ae1eaa32d10b6c886981755d579fb4d8");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WOWK-TV 13 News",icon:"https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2018/08/21/wowk_news_app_1534881902492_52613257_ver1.0.JPG",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wowk controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wowktv.com/weather"> <span class="region">Huntington</span> <h4 class="forecast">40&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png" alt="WOWK" /><div class="site-logo-wrapper" style="background:url(https://media.wowktv.com/nxs-wowktv-media-us-east-1/images/wowk%201.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wowktv.com/weather">
       <h5 class="region">Huntington</h5>
       <h4 class="forecast">40&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			



























































































        



        






























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wowktv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/kentucky">Kentucky News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/west-virginia">WV News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/national">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/special-reports">Special Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/world-news">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/kanawha-deputies-responding-to-shooting-in-rand-1-injured/1704522211" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/16/Deputies_Search_for_Armed___Dangerous_Su_1_67606192_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Deputies Search for Armed & Dangerous Suspect After Fatal Rand Shooting">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/kanawha-deputies-responding-to-shooting-in-rand-1-injured/1704522211" >
                                                                    Deputies Search for Armed & Dangerous Suspect After Fatal Rand Shooting
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/juvenile-missing-from-cabell-county/1730207670" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/27/missing_1548608218750_69022665_ver1.0_640_360.JPG');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Juvenile Missing from Cabell County">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/juvenile-missing-from-cabell-county/1730207670" >
                                                                    Juvenile Missing from Cabell County
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/educator-makes-it-her-business-to-bring-books-back-to-life/1730126274" >Educator Makes it her Business to Bring Books Back to Life</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/local-child-care-employees-take-part-in-active-shooter-training/1729463744" >Local Child Care Employees Take Part in Active Shooter Training</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/south-charleston-man-arrested-after-pursuit-through-kanawha-county/1729494762" >South Charleston Man Arrested After Pursuit Through Kanawha County</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/ohio-drivers-among-the-worst-in-the-country/1729356327" >Ohio Drivers Among the Worst in the Country</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wowktv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/app">Stormtracker 13 Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/7-day">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/cameras">Weather Eyes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/predictor">Predictor</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/forecast-details">Forecast Details</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wowktv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/high-school/scores">High School Sports Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/high-school">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/college">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/local">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/black-and-gold-today">Black & Gold Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/sports/marshall">Marshall Sports</a></li>
                                                                                                                                                                            <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/lucky-7-djokovic-routs-nadal-for-record-7th-australian-open/1730303777" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Australian_Open_Tennis_21147_69012707_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lucky 7: Djokovic routs Nadal for record 7th Australian Open">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/lucky-7-djokovic-routs-nadal-for-record-7th-australian-open/1730303777" >
                                                                    Lucky 7: Djokovic routs Nadal for record 7th Australian Open
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/jokic-returns-to-lead-nuggets-past-76ers-126110/1729580994" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/76ers_Nuggets_Basketball_45808_68987681_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jokic returns to lead Nuggets past 76ers 126-110">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/jokic-returns-to-lead-nuggets-past-76ers-126110/1729580994" >
                                                                    Jokic returns to lead Nuggets past 76ers 126-110
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt/1730085725" >Bader KOs Fedor in 35 seconds for Bellator heavyweight belt</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/the-latest-zanardi-has-early-problem-with-steering-wheel/1728874452" >The Latest: Team Penske out front 8 hours into Rolex 24</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/washington-helps-no-8-kentucky-top-no-9-kansas-7163/1729318272" >Washington helps No. 8 Kentucky top No. 9 Kansas 71-63</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/chen-1st-after-short-program-cain-and-leduc-win-us-title/1728916335" >Hubbell, Donohue win again at US nationals</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-videos" href="#"></a>
                                                            <a href="https://www.wowktv.com/video-center" data-dropdown="drop-nav-videos" data-options="is_hover:true; hover_timeout:1000">Videos <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-videos" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/live">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wowktv.com/traffic">Traffic</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wowktv.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/ask-the-expert">Ask the Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/community/calendar">Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whatson" href="#"></a>
                                                            <a href="https://www.wowktv.com/about-us/tv-schedule" data-dropdown="drop-nav-whatson" data-options="is_hover:true; hover_timeout:1000">What's On <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-whatson" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/live">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/news/politics/insidewv">Inside West Virginia Politics</a></li>
                                                                                                                                                                            <li><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.wowktv.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.wowktv.com/don-t-miss/grammy-giveaway/1686454905">Grammy Giveaway</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wowktv.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wowktv.com/about-us/hyfn-local">HYFN Local</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1934_" > <span id="p_56_INSTANCE_1934"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-101668" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-101668")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IQqNzC2l8vGN_" > <span id="p_56_INSTANCE_IQqNzC2l8vGN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-ALERT_1.0"> <section class="module mod-alert mod-carousel controls-middle" style="background-color: #ff0000;"> <header class="mod-header"> <h2>BREAKING NEWS</h2> </header> <div class="mod-content"> <div id="carousel-alert-mod-amino-alertMOD-AMINO-ALERT" class="owl-carousel owl-theme" > <div class="item alert-box"> <h2 class="message"> <a href="/news/local-news/juvenile-missing-from-cabell-county/1730207670">Juvenile Missing from Cabell County </a> </h2> </div> <div class="item alert-box"> <h2 class="message"> <a href="/news/local-news/police-search-for-missing-juvenile-in-kanawha-county/1727214430">UPDATE: Missing Juvenile in Kanawha County Found Safe </a> </h2> </div> </div> <div id="carousel-counter-mod-amino-alertMOD-AMINO-ALERT"class="carousel-counter"> <div class="page-counter"> <span class="page-current">1</span>&nbsp;/ <span class="page-total">2</span> </div> </div> </div> </section> <script type="text/javascript">(function(b,a){b(document).ready(function(){var c=false;if(true){c=5000?5000:true}b("#carousel-alert-mod-amino-alertMOD-AMINO-ALERT").owlCarousel({navigation:true,singleItem:true,autoHeight:true,afterAction:d,autoPlay:c,stopOnHover:true});function d(f){var e=f.data("owlCarousel"),g=this.owl.currentItem+1;b("#carousel-counter-mod-amino-alertMOD-AMINO-ALERT").find(".page-current").text(g)}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kOpIK2XWDdxH_" > <span id="p_56_INSTANCE_kOpIK2XWDdxH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-WEATHER_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-WEATHER&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NL40PkZFkVCY_" > <span id="p_56_INSTANCE_NL40PkZFkVCY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-WEATHER-AND-CLOSINGS-CLOSINGS_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-CLOSINGS"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-CLOSINGS&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'tristateupdate.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('feed-story' == 'feed-story'? 'story' : 'feed-story'); _sf_async_config.authors = 'GREG BEACHAM, AP Sports Writer '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Bader KOs Fedor in 35 seconds for Bellator heavyweight belt | 1730085725'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/sports/wvi" class="category">Sports</a> <h1 class="headline">Bader KOs Fedor in 35 seconds for Bellator heavyweight belt</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">GREG BEACHAM, AP Sports Writer </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 26, 2019 11:59 PM EST</p> <p class="updated"><strong>Updated:</strong> Jan 26, 2019 11:59 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wowktv.com/sports/bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt/1730085725")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Bader KOs Fedor in 35 seconds for Bellator heavyweight belt</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_16521_68982479_ver1.0_640_360.jpg" alt="Bellator_214_Mixed_Martial_Arts_16521.jpg24981087" /> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_55817_68982483_ver1.0_640_360.jpg" alt="Bellator_214_Mixed_Martial_Arts_55817.jpg26192215" /> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_50511_68982485_ver1.0_640_360.jpg" alt="Bellator_214_Mixed_Martial_Arts_50511.jpg71998012" /> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_16521_68982479_ver1.0_160_90.jpg"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Bellator_214_Mixed_Martial_Arts_16521.jpg24981087"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_55817_68982483_ver1.0_160_90.jpg"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Bellator_214_Mixed_Martial_Arts_55817.jpg26192215"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/Bellator_214_Mixed_Martial_Arts_50511_68982485_ver1.0_160_90.jpg"> <img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Bellator_214_Mixed_Martial_Arts_50511.jpg71998012"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/sports/bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt/1730085725";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"nx.wowk",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=4?4:null,q=0,e=6?6:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>INGLEWOOD, Calif. (AP) - Ryan Bader stopped Fedor Emelianenko just 35 seconds into the Bellator Heavyweight Grand Prix finale Saturday night, becoming the first Bellator fighter to hold two championship belts simultaneously.</p><p>Bader (27-5) floored the vaunted Russian heavyweight with a left hook from distance in the opening exchanges of their long-anticipated bout. He added a right hand on the ground and a hammer fist, forcing the early stoppage at the famous Forum south of downtown Los Angeles.</p><p>Bader added the heavyweight title to his 205-pound light heavyweight belt with his seventh consecutive victory. The former Arizona State wrestler showed his dominance in Bellator's biggest weight classes with two opening-minute stoppages while winning his three bouts in the eight-man Grand Prix.</p><p>The quickest loss in the 42-year-old Emelianenko's storied career also might have been his final fight. Although he had won seven of his past eight bouts, The Last Emperor (38-6) planned to consider retirement even with a victory - and his chin could no longer hold up to punches from the likes of Bader.</p><p>"I want to give it up to that man across the cage from me," Bader said. "He's had a storied career. One of the best to ever do it. It's an honor for me to be in the cage with him and win the heavyweight title. Lot of respect to him."</p><p>The 35-year-old Bader is one of the world's top fighters outside the UFC, where he competed for eight years before leaving in 2017. He won the light heavyweight title in his first bout for Bellator, and he entered the Grand Prix for the chance to join the small club of fighters to hold two belts simultaneously in a major MMA promotion.</p><p>Bader comfortably won his first two Grand Prix fights, stopping Muhammed Lawal and earning a decision over Matt Mitrione.</p><p>The vaunted wrestler has been known to make mistakes in striking exchanges during his bouts, but he didn't even give Fedor a chance to hurt him.</p><p>Emelianenko has always made up for his lack of heavyweight size with quickness and athleticism, but he was stopped for the fourth time in his last 11 fights.</p><p>Emelianenko and Bader won two fights apiece to reach the final of the tournament conceived last year by Bellator to highlight its biggest stars.</p><p>Emelianenko stopped veterans Frank Mir and Chael Sonnen in the first round of his fights, demonstrating his feared punching power hadn't diminished much with age.</p><p>The former Russian Army firefighter was a near-mythical figure in the early years of MMA's growth into an international sport. Emelianenko, who trained in judo and the Russian martial art of sambo, won 30 of his first 32 MMA fights while landing a string of spectacular knockouts and excelling as a heavyweight despite standing just 6 feet tall.</p><p>Emelianenko never fought in the UFC even after numerous attempts to bring him to the sport's biggest promotion, which meant he never faced some of the sport's top competition. Although his aura of invincibility dissipated with three consecutive losses in 2010-11 and a subsequent three-year hiatus from competition, he was on a lengthy roll of success heading into the grand prix finale.</p><p>In a co-main event between two elite featherweights from nearby Whittier, California, Henry Corrales stopped promising prospect Aaron Pico with one spectacular punch just 67 seconds in. Pico knocked down Corrales and nearly finished him in the opening minute, but Corrales got up and landed a right hand to the head, rendering Pico unconscious on his feet.</p><p>Former professional wrestler Jake Hager also made a successful pro MMA debut, submitting 41-year-old heavyweight J.W. Kiser in the first round with an arm triangle.</p><p>___</p><p>More AP Sports: https://apnews.com/tag/apf-sports and https://twitter.com/AP_Sports</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wowktv.com/sports/bader-kos-fedor-in-35-seconds-for-bellator-heavyweight-belt/1730085725")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"nx.wowk",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1730085725'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1730085725'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1730085725",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4105_" > <span id="p_56_INSTANCE_4105"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/sports/jokic-returns-to-lead-nuggets-past-76ers-126110/1729580994" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/76ers_Nuggets_Basketball_45808_68987681_ver1.0_640_360.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jokic returns to lead Nuggets past 76ers"></figure> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Jokic returns to lead Nuggets past 76ers</p> </a> <a href="/sports/the-latest-zanardi-has-early-problem-with-steering-wheel/1728874452" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/27/IMSA_Daytona_Rolex_Auto_Racing_07609_68978310_ver1.0_640_360.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Latest: Team Penske out front 8 "></figure> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">The Latest: Team Penske out front 8 </p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9427_" > <span id="p_56_INSTANCE_9427"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-MR-1-MOBILE-AD_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-174268" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-174268")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2491_" > <span id="p_56_INSTANCE_2491"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/local-news/kanawha-deputies-responding-to-shooting-in-rand-1-injured/1704522211"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/16/Deputies_Search_for_Armed___Dangerous_Su_1_67606192_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Deputies Search for Armed & Dangerous Suspect After Fatal Rand Shooting"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/kanawha-deputies-responding-to-shooting-in-rand-1-injured/1704522211"> Deputies Search for Armed & Dangerous Suspect After Fatal Rand Shooting </a> </h4> </div> </li> <li > <a href="/news/venezuela-allows-us-diplomats-to-stay-defusing-showdown/1729731661"> Venezuela allows US diplomats to stay, defusing showdown </a> </li> <li > <a href="/news/local-news/juvenile-missing-from-cabell-county/1730207670"> Juvenile Missing from Cabell County </a> </li> <li > <a href="/news/the-latest-19-dead-48-hurt-in-bomb-attack-in-philippines/1729443929"> The Latest: Pope reacts to bombings in Philippines church </a> </li> <li > <a href="/news/local-news/educator-makes-it-her-business-to-bring-books-back-to-life/1730126274"> Educator Makes it her Business to Bring Books Back to Life </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Ed52sBkfAC5y_" > <span id="p_56_INSTANCE_Ed52sBkfAC5y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_860894219_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Local Sports</h2> </header> <div id="content-mod-headline-list-860894219" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/sports/college-sports/marshall-sports/marshall-basketball-splits-overtime-basketball-games-with-la-tech_20190125044517/1724999298"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/24/Marshall_Basketball_Splits_Overtime_Bask_9_68665737_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Marshall Basketball Splits Overtime Basketball Games with LA Tech"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/college-sports/marshall-sports/marshall-basketball-splits-overtime-basketball-games-with-la-tech_20190125044517/1724999298"> Marshall Basketball Splits Overtime Basketball Games with LA Tech </a> </h4> </div> </li> <li > <a href="/sports/college-sports/ncbwa-honors-charleston-baseball-preseason_20190125044202/1724993964"> NCBWA Honors Charleston Baseball Preseason </a> </li> <li > <a href="/sports/college-sports/marshall-sports/conference-usa-baseball-preseason-honors_20190125042331/1724914484"> Conference USA Baseball Preseason Honors </a> </li> <li > <a href="/sports/college-sports/west-virginia-state-splits-basketball-games-with-virginia-wise_20190124044419/1721387337"> West Virginia State Splits Basketball Games with Virginia-Wise </a> </li> <li > <a href="/sports/college-sports/charleston-basketball-defeated-by-concord_20190124044309/1721383750"> Charleston Basketball Defeated by Concord </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-860894219").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-860894219");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8217_" > <span id="p_56_INSTANCE_8217"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STORY-DON-T-MISS_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/news/politics/inside-wv-politics/inside-west-virginia-politics-is-now-a-podcast-/1725962994"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/25/IWVP%20Podcast%20Art%20for%20Web_1548441844638.png_68721916_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Inside West Virginia Politics is Now a Podcast!"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics/inside-wv-politics/inside-west-virginia-politics-is-now-a-podcast-/1725962994" > Inside West Virginia Politics is Now a Podcast! </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/contests/grammy-giveaway/1686454905"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/11/download%20_OP_2_CP__1547243181238.jpg_67199038_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Grammy Giveaway"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/contests/grammy-giveaway/1686454905" > Grammy Giveaway </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3581_" > <span id="p_56_INSTANCE_3581"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-131019" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-131019")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_omcamhCdkRM1_" > <span id="p_56_INSTANCE_omcamhCdkRM1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1247010579_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247010579" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794298030&_refresharticle_WAR_epwcmportlet_articleId=1247010579&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=10&categories=";var c=d("#content-mod-headline-list-1247010579");c.empty();c.append("<div id='loader--mod-headline-list-1247010579' class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247010579").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1247010579").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1247010579").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247010579");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2yiUhSWDVXS5_" > <span id="p_56_INSTANCE_2yiUhSWDVXS5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_1094279628_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4134_" > <span id="p_56_INSTANCE_4134"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/juvenile-missing-from-cabell-county/1730207670"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/27/missing_1548608218750_69022665_ver1.0_320_180.JPG');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Juvenile Missing from Cabell County"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/juvenile-missing-from-cabell-county/1730207670" class="crop-ellipsis" style="word-wrap: break-word;"> Juvenile Missing from Cabell County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/educator-makes-it-her-business-to-bring-books-back-to-life/1730126274"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/27/1000_1548603229618_69016291_ver1.0_320_180.jpeg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Educator Makes it her Business to Bring Books Back to Life"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/educator-makes-it-her-business-to-bring-books-back-to-life/1730126274" class="crop-ellipsis" style="word-wrap: break-word;"> Educator Makes it her Business to Bring Books Back to Life </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/local-child-care-employees-take-part-in-active-shooter-training/1729463744"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/01/26/Local_Child_Care_Employees_Take_Part_in__0_68976070_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local Child Care Employees Take Part in Active Shooter Training"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/local-child-care-employees-take-part-in-active-shooter-training/1729463744" class="crop-ellipsis" style="word-wrap: break-word;"> Local Child Care Employees Take Part in Active Shooter Training </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/south-charleston-man-arrested-after-pursuit-through-kanawha-county/1729494762"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/12/07/640x360_50625C00-SBLMK_1512671285934_29988721_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="South Charleston Man Arrested After Pursuit Through Kanawha County"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/south-charleston-man-arrested-after-pursuit-through-kanawha-county/1729494762" class="crop-ellipsis" style="word-wrap: break-word;"> South Charleston Man Arrested After Pursuit Through Kanawha County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/ohio-drivers-among-the-worst-in-the-country/1729356327"><figure class="crop-photo image " style="background-image: url('https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2017/11/16/Car%20crash%20car%20wreck_1510876773357_29071002_ver1.0_320_180.jpg');"><img src="https://www.wowktv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ohio Drivers Among the Worst in the Country"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/ohio-drivers-among-the-worst-in-the-country/1729356327" class="crop-ellipsis" style="word-wrap: break-word;"> Ohio Drivers Among the Worst in the Country </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wowktv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5927_" > <span id="p_56_INSTANCE_5927"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-117493" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-117493")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2441_" > <span id="p_56_INSTANCE_2441"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_794298030_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-132885" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-132885")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WOWK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:news@wowktv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/wowk13news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/13news/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wowktv.com/contact-us" >Contact Us</a></li> <li><a href="https://www.wowktv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wowktv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://www.wowktv.com/about/eeo-public" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wowk-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wowktv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1999 - <span id="copyrightYear">2019</span> WOWKTV.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-111789" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-111789")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-117297" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wowk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-117297")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wowktv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548147508000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 